X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

10.0 and 17.0 Concurrentcy

Posted

According to the ESR FAQ (http://www.mozilla.org/en-US/firefox/organizations/faq/) v17 will be the new ESR release with a release overlap for v10 being offered for 90 days.

10.0.11 is being offered on the ESR site, and I can't seem to find the v17 ESR concurrent release.

Any clue where it is?

Modified by halsteaw

Chosen solution

Nevermind....didn't scroll down far enough. Sorry.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • ActiveTouch General Plugin Container Version 105
  • 5.1.10411.0
  • Citrix ICA Client Plugin (Win32)

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.10) Gecko/20100101 Firefox/10.0.10

More Information

Chosen Solution

Nevermind....didn't scroll down far enough. Sorry.