X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Google+ / Facebook version issue

Posted

Google+ and Facebook keep telling me I have the wrong version. Here's what "About" says: 16.0.2 Google+ won't allow me in at all. Facebook give me this message: "You may want to upgrade your browser. You're using an old version of Firefox that is no longer supported and may be insecure. To upgrade, open Firefox's Help menu and click Check for Updates..." The link takes me to: http://support.mozilla.org/en-US/kb/firefox-36-no-longer-supported

Additional System Details

This happened

Every time Firefox opened

This started when...

When I first registered with Google+

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Shockwave Flash 11.4 r402
  • Next Generation Java Plug-in 1.6.0_37 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • VLC media player Web Plugin 2.0.2
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.10411.0
  • iTunes Detector Plug-in
  • NPWLPG
  • 1.3
  • AmazonMP3DownloaderPlugin 1.0.15
  • GEPlugin
  • Google Updater pluginhttp://pack.google.com/
  • Unity Player 3.1.0f4

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 FBSMTWB

More Information

Name
Firefox
Version
16.0.2
User Agent
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 FBSMTWB
Profile Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
copper1.0truebuck@copper.isDivX Plus Web Player HTML5 <video>2.1.2.145true{23fcfd51-4958-4f00-80a3-ae97e717ed8b}Java Console6.0.33true{CAFEEFAC-0016-0000-0033-ABCDEFFEDCBA}Java Console6.0.35true{CAFEEFAC-0016-0000-0035-ABCDEFFEDCBA}Java Console6.0.37true{CAFEEFAC-0016-0000-0037-ABCDEFFEDCBA}Norton Vulnerability Protection11.1.1.5 - 3true{BBDA0591-3099-440a-AA10-41764D9DB4DB}Norton Identity Safe Toolbar2013.2.0.18false{F04D2D30-776C-4d02-8627-8E4385ECA58D}RealPlayer Browser Record Plugin15.0.4false{97E22097-9A2F-45b1-8DAF-36AD648C7EF4}Skype Click to Call6.2.0.10687false{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}

Tobbi
  • Moderator
67 solutions 450 answers

Helpful Reply

Your UA string suggests this: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 FBSMTWB

Probably wrong.

  1. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise!, to continue to the about:config page.
  3. Search for general.useragent.
  4. Make sure that none of the items are bold. If any of them are, right-click these and select Reset.
philipp
  • Top 10 Contributor
  • Moderator
2042 solutions 8887 answers

Helpful Reply

hello robcook, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on firefox version 3.5.5. probably some sort of toolbar or adware has overwritten it. please refer to this article in order to reset the user-agent settings in firefox: Websites say that Firefox is outdated or incompatible even though it's the latest version