X
Tap here to go to the mobile version of the site.

Support Forum

Why do I get the message " No site configured at this address " every time I try to go to bing.com?

Posted

I have bing.com set as my homepage and cannot open it, I always get the message " No site configured at this address ". I can still open bing in IE

I have bing.com set as my homepage and cannot open it, I always get the message " No site configured at this address ". I can still open bing in IE

Chosen solution

Hi exfireguy

try to clear cookies, cache and Browsing and Download history from Firefox button > History > Clear Recent History > Time range to clear select Everything > click on Details and check Cookies, Cache and Browsing and Download history > Clear Now and check it again.


thank you

Read this answer in context 27

Additional System Details

Sites Affected

http://bing.com

Installed Plug-ins

  • npsitesafety
  • Shockwave Flash 11.4 r402
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • Yahoo Application State Plugin version 1.0.0.7
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.1.10329.0
  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPWLPG
  • npapicomadapter
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Motive Plugin for Mozilla Browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

ideato
  • Top 25 Contributor
701 solutions 5135 answers

Chosen Solution

Hi exfireguy

try to clear cookies, cache and Browsing and Download history from Firefox button > History > Clear Recent History > Time range to clear select Everything > click on Details and check Cookies, Cache and Browsing and Download history > Clear Now and check it again.


thank you

Hi exfireguy try to clear ''cookies, cache and Browsing and Download history'' from '''Firefox button''' > '''History''' > '''Clear Recent History''' > '''Time range to clear''' select '''Everything''' > click on '''Details '''and '''check Cookies, Cache and Browsing and Download history''' > '''Clear Now''' and check it again. thank you
cor-el
  • Top 10 Contributor
  • Moderator
12135 solutions 112740 answers

Helpful Reply

Usually clearing the cache and only the cookies from affected websites should be sufficient.
There is usually no need to clear all the cookies in cases like this with only one website (domain).

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
Usually clearing the cache and only the cookies from affected websites should be sufficient.<br /> There is usually no need to clear all the cookies in cases like this with only one website (domain). "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" *https://support.mozilla.org/kb/Deleting+cookies

Question owner

Thanks for all the help, worked like a charm!

Thanks for all the help, worked like a charm!