X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Cookies are on but still sites request them

Posted

1. Browser did not save privacy settings, so according to an advice in mozilla knowledge base i unchecked "save download history", so now all cookies nust be accepted, but 2. still the site tlls me to enable cookies. resetting all cookies doesnot help,

Chosen solution

you are welcome, mark solved YOUR reply to help others with the same problem

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • VLC media player Web Plugin 2.0.2
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • 6.0.12.732
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • 1.9.0042.0
  • np-mswmp
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

site : piercing-store.com
MF ver. 16.0.1
plattform w7-64
AV - Kaspersky 2013

ideato
  • Top 25 Contributor
616 solutions 4260 answers

Hi johannhase

check Accept cookies from sites and make sure Accept third party cookies is also check marked. Go grom Firefox button > Options > Privacy panel > set Firefox will: to Use custom settings for history > Check mark Accept cookies from sites and Accept third party cookies

see : How do I change Cookie settings?


thank you

Question owner

I have found the problem, I guess. All what You said is checed alright long ago. BUT these sites ive been using via google translate. as soon as i went there directly, everything started working alright

conclusion this bloody f*****g google managed to spoil it up even here...

thank you

ideato
  • Top 25 Contributor
616 solutions 4260 answers

Chosen Solution

you are welcome, mark solved YOUR reply to help others with the same problem