X
Tap here to go to the mobile version of the site.

Support Forum

The programme keeps ‘not responding’ and I am unable to view options as the programme keeps freezing. Help

Posted

The programme keeps ‘not responding’ and I am unable to view options as the programme keeps freezing. I am unable to use Firefox on many sites as it keeps not responding. Every time I click tools and then options the programme freezes. I have tried starting in safe mode still did not work I have re-installed Firefox and that has not worked. I have not used ‘Explorer’ for at least 10 years but I may have to change soon as I am unable to work with Firefox at present. John

The programme keeps ‘not responding’ and I am unable to view options as the programme keeps freezing. I am unable to use Firefox on many sites as it keeps not responding. Every time I click tools and then options the programme freezes. I have tried starting in safe mode still did not work I have re-installed Firefox and that has not worked. I have not used ‘Explorer’ for at least 10 years but I may have to change soon as I am unable to work with Firefox at present. John

Chosen solution

ok, in this case i'd try a reset of firefox (that will keep your bookmarks & passwords) as described here: Refresh Firefox - reset add-ons and settings

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Google Update
  • Next Generation Java Plug-in 10.7.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • VLC media player Web Plugin 2.0.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.10411.0
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.4.634
  • GEPlugin
  • Office Live Update v1.5
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Provides additional functionality on Facebook. See our web site for details.
  • Office Authorization plug-in for NPAPI browsers
  • npdivxplayerplugin
  • CANON iMAGE GATEWAY Mycamera Plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • BBC iPlayer Plugin
  • np-mswmp
  • DjVu Plug-In(external version 6.1.1.1574)
  • Allows browsing on RealArcade sites with Mozilla browsers.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2797 solutions 13030 answers

hello john.ocd, two questions to further diagnose the issue: what security related programs are running on your system & do the freezes still occur when you disable the adobe shockwave flash plugin in firefox > addons > plugins for testing purposes?

hello john.ocd, two questions to further diagnose the issue: what security related programs are running on your system & do the freezes still occur when you disable the adobe shockwave flash plugin in firefox > addons > plugins for testing purposes?
cor-el
  • Top 10 Contributor
  • Moderator
11987 solutions 111378 answers

You can check for problems with preferences and try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default values.


Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See:

You can also try to reset Firefox:

You can check for problems with preferences and try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default values. *http://kb.mozillazine.org/Resetting_preferences *http://kb.mozillazine.org/Preferences_not_saved ----- Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems. If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files. See: *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox You can also try to reset Firefox: *https://support.mozilla.org/kb/Basic+Troubleshooting

Question owner

I use Bitdefender as my security programme. Also i have disabled all my plugins and it still freezes and then states ‘not responding’

thanks john

I use Bitdefender as my security programme. Also i have disabled all my plugins and it still freezes and then states ‘not responding’ thanks john
philipp
  • Top 10 Contributor
  • Moderator
2797 solutions 13030 answers

Chosen Solution

ok, in this case i'd try a reset of firefox (that will keep your bookmarks & passwords) as described here: Refresh Firefox - reset add-ons and settings

ok, in this case i'd try a reset of firefox (that will keep your bookmarks & passwords) as described here: [[Reset Firefox – easily fix most problems]]
cor-el
  • Top 10 Contributor
  • Moderator
11987 solutions 111378 answers

You can also try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.
If that is the case then your security software (firewall, anti-virus) may be causing the problem and you should check the (advanced) settings.

You can also try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.<br /> If that is the case then your security software (firewall, anti-virus) may be causing the problem and you should check the (advanced) settings.

Question owner

I have re- booted the computer in Windows Safe mode with network support and it still freezes and then states ‘not responding’ I select tools then options. I have also for a few minutes switched off Bitdefender and the same happens. I have also reset Firefox and still have the same problem. Is it worth removing the programme and trying a complete reinstall? John

I have re- booted the computer in Windows Safe mode with network support and it still freezes and then states ‘not responding’ I select tools then options. I have also for a few minutes switched off Bitdefender and the same happens. I have also reset Firefox and still have the same problem. Is it worth removing the programme and trying a complete reinstall? John
rjmoses 0 solutions 7 answers

I am having a similar problem with FF16.0.2 in Windows 7 SP1 with all current updates.

Clicking a bookmark takes forever(about 4 seconds) to respond. I have disabled all extensions, addons, cleared history, uninstalled/reinstalled FF16, rebooted, run FF16 in safe mode, run windows 7 in safe mode and deleted all history, FF files, etc, without success!

Interesting--I have 5 systems all running the same profiles (I use MozBackup to transfer from one to another.) It is only happening on one system which is a 6 core system. The others are 1-4 core systems. I have set task manager affinity to 1 cpu.

Nothing I have done has made a difference. This showed up in FF16.0.1.

I am having a similar problem with FF16.0.2 in Windows 7 SP1 with all current updates. Clicking a bookmark takes forever(about 4 seconds) to respond. I have disabled all extensions, addons, cleared history, uninstalled/reinstalled FF16, rebooted, run FF16 in safe mode, run windows 7 in safe mode and deleted all history, FF files, etc, without success! Interesting--I have 5 systems all running the same profiles (I use MozBackup to transfer from one to another.) It is only happening on one system which is a 6 core system. The others are 1-4 core systems. I have set task manager affinity to 1 cpu. Nothing I have done has made a difference. This showed up in FF16.0.1.

Question owner

I still have the same problem although clicking on my bookmarks takes less than a secound to load. I have tried to attached an image of my screen 'not responding' but every time i click on 'Browse' you can gess what happens again.

John

I still have the same problem although clicking on my bookmarks takes less than a secound to load. I have tried to attached an image of my screen 'not responding' but every time i click on 'Browse' you can gess what happens again. John
rjmoses 0 solutions 7 answers

FF17 just installed--did not fix the problem!

FF17 just installed--did not fix the problem!
rjmoses 0 solutions 7 answers

After goofing around with FF 17 for 5 hours, it mysteriously started working correctly. Don't have a clue as to what changed!

THEN, within 1 minute, the second system failed! I have repeated all the same steps with the 2nd system as I did with the first. There is something very definitely goofy with FF 16/17!!!!

Both systems show(ed) the same symptoms--clicking on a bookmark takes up to 60 seconds to respond to a right/left click on a bookmark. This includes editing the bookmarks.

About ready to go to IE. I'm tired of chasing OPP's (other peoples problems)!

After goofing around with FF 17 for 5 hours, it mysteriously started working correctly. Don't have a clue as to what changed! THEN, within 1 minute, the second system failed! I have repeated all the same steps with the 2nd system as I did with the first. There is something very definitely goofy with FF 16/17!!!! Both systems show(ed) the same symptoms--clicking on a bookmark takes up to 60 seconds to respond to a right/left click on a bookmark. This includes editing the bookmarks. About ready to go to IE. I'm tired of chasing OPP's (other peoples problems)!
rjmoses 0 solutions 7 answers

Remove FF17, rolled back to FF16, still locks up when trying to use a bookmark. Removed FF16 and MADE SURE that all personal data was removed, edited registry and removed any residual Mozilla entries, reinstalled FF16 AND IT STILL LOCKS UP.

There is no personal data, extensions, addons, NOTHING!, that should be causing this problem. It fails just trying to open the Mozilla bookmarks "Help And Tutorials" or "About Us"

This is absolutely crazy!.

Remove FF17, rolled back to FF16, still locks up when trying to use a bookmark. Removed FF16 and MADE SURE that all personal data was removed, edited registry and removed any residual Mozilla entries, reinstalled FF16 AND IT STILL LOCKS UP. There is no personal data, extensions, addons, NOTHING!, that should be causing this problem. It fails just trying to open the Mozilla bookmarks "Help And Tutorials" or "About Us" This is absolutely crazy!.
rjmoses 0 solutions 7 answers

Still batting my head against the wall!!!

I have tried tracing bookmark activity using sysinternals process explorer. It is taking 8 seconds between bookmark locks/unlocks in sqlite when accessing places.sqlite.shm.

This tells me that there is probably a problem with bookmarks and deadlocking in sqlite.

The topper today is that a 2nd system has started having problems with bookmarks.

rjmoses

Still batting my head against the wall!!! I have tried tracing bookmark activity using sysinternals process explorer. It is taking 8 seconds between bookmark locks/unlocks in sqlite when accessing places.sqlite.shm. This tells me that there is probably a problem with bookmarks and deadlocking in sqlite. The topper today is that a 2nd system has started having problems with bookmarks. rjmoses
rjmoses 0 solutions 7 answers

Spent about 4 hours yesterday trying to figure out why bookmarks is behaving so poorly with such a slow response. The response time is directly related to the number of bookmarks in each folder. It takes 8 seconds to process a bookmark. The 8 seconds occur between an sqlite shm unlock and the next sqlite lock.

At the start, the first and 3rd systems were behaving OK, the 2nd system was responding poorly. Did all the usual basic, restarted FF, rebooted system, etc.

THEEEENNNNN--the 3rd system started acting up. Tried tracing, etc. -- didn't see anything specific. Messed around with systems 2 and 3 and ,THEEENNNN, the both started working OK!

And about a minute later, the first system crapped out!

Screwed around another 1/2 hour and THEEEENNNN, all 3 systems started working OK. Cannot recreate the problem and I don't have a clue as to what I did to correct the problem!

All 3 systems are on the same internal network--192.168...... This leads me to believe that there is some kind of cross communications between systems. I do have Sync turned off, so I don't think that's the problem. But what.....????

rjmoses

Spent about 4 hours yesterday trying to figure out why bookmarks is behaving so poorly with such a slow response. The response time is directly related to the number of bookmarks in each folder. It takes 8 seconds to process a bookmark. The 8 seconds occur between an sqlite shm unlock and the next sqlite lock. At the start, the first and 3rd systems were behaving OK, the 2nd system was responding poorly. Did all the usual basic, restarted FF, rebooted system, etc. THEEEENNNNN--the 3rd system started acting up. Tried tracing, etc. -- didn't see anything specific. Messed around with systems 2 and 3 and ,THEEENNNN, the both started working OK! '''And about a minute later, the first system crapped out! ''' Screwed around another 1/2 hour and THEEEENNNN, all 3 systems started working OK. Cannot recreate the problem and I don't have a clue as to what I did to correct the problem! All 3 systems are on the same internal network--192.168...... This leads me to believe that there is some kind of cross communications between systems. I do have Sync turned off, so I don't think that's the problem. But what.....???? rjmoses
rjmoses 0 solutions 7 answers

Definitely a multiple system interaction of some kind! Yesterday (Friday), System 1 acting up, systems 2 &3 OK. This morning, System 1 and 3 OK, system 2 acting up.

There appears to be some kind of deadlocking between systems. FF release 17.0.1 installed on all 3 systems. System 2 still slow on bookmarks. Looked at places.sqlite with sqlite manager 0.7.7 to see if there was anything cock-eyed about it - didn't see anything obvious.

The challenge continues.....

Definitely a multiple system interaction of some kind! Yesterday (Friday), System 1 acting up, systems 2 &3 OK. This morning, System 1 and 3 OK, system 2 acting up. There appears to be some kind of deadlocking between systems. FF release 17.0.1 installed on all 3 systems. System 2 still slow on bookmarks. Looked at places.sqlite with sqlite manager 0.7.7 to see if there was anything cock-eyed about it - didn't see anything obvious. The challenge continues.....