X
Tap here to go to the mobile version of the site.

Support Forum

when trying to narrow my search on ebay, why am i prompted to download the page?

Posted

i often shop on ebay. when shopping i like to select certain brands. about a week ago, when i narrowed my search by brand, a pop up screen came up prompting me to download the page using firefox. it has never done this before. when i hit ok, a second tab opened full of just words

i often shop on ebay. when shopping i like to select certain brands. about a week ago, when i narrowed my search by brand, a pop up screen came up prompting me to download the page using firefox. it has never done this before. when i hit ok, a second tab opened full of just words

Additional System Details

Sites Affected

http://www.ebay.com

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • 5.1.10411.0
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12006 solutions 111551 answers

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

If you use extensions (Tools > Add-ons > Extensions) like Adblock Plus or NoScript or Flash Block that can block content then make sure that such extensions aren't blocking content.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" If you use extensions (Tools > Add-ons > Extensions) like <i>Adblock Plus</i> or <i>NoScript</i> or <i>Flash Block</i> that can block content then make sure that such extensions aren't blocking content. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes