Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 14.0 - 16.0 won't load router setup page correctly

  • 1 reply
  • 3 have this problem
  • 77 views
  • Last reply by cor-el

more options

Ever since Firefox updated to 14.0 all I get is the following when I enter 192.168.1.1 in the address bar.

200 OK
Server: Rapid Logic/1.1
MIME-version: 1.0
Date: Mon Jan  5 04:38:13 1970 GMT
ETag: "01234567"
Content-Type: text/html
Transfer-Encoding: chunked

17
<HTML>
<HEAD>
<TITLE>
14
WireSpeed NAT Router
73
</TITLE>

<META http-equiv="PRAGMA" content="NO-CACHE"></META>

</HEAD>

<script language="JavaScript">
if("
1
0
369
" == 1)
{
   location.replace("advstat.htm");
}

var contentPage = "indexView.htm";
var wizRunning = 0;
var profileCount = 0;

function ReloadViewPage()
{
    if(parseInt(wizRunning) == 0)
    {
	    window.view_frame.location.href = contentPage;
    }
}
function ReloadHiddenPage()
{
    if(parseInt(wizRunning) == 0)
    {
	    window.hidden_frame.location.href = "indexHidden.htm";
    }
}
<!-- to fix Netscape 4.X bug when a page is resized containing dynamic content -->
if (document.layers)
{
    origWidth = window.innerWidth
	origHeight = window.innerHeight
}

function resizeFix()
{
	if(document.layers)
	 {
	   if(window.innerWidth != origWidth || window.innerHeight != origHeight)
	     {
	      window.view_frame.location.reload();
		 }
	}
}

var DSLState = "DOWN";
var loadedVisible = false;
var PPPState = new Array(
1
"
1
2
2
",
1
"
1
0
2
",
1
"
1
0
2
",
1
"
1
0
2
",
1
"
1
0
2
",
1
"
1
0
2
",
1
"
1
0
2
",
21
0);
var PPPErrorMsg = new Array(
1
"
2
",
1
"
2
",
1
"
2
",
1
"
2
",
1
"
2
",
1
"
2
",
1
"
2
",
1E
"");
var connectingCnIndex = 
1
0
3E
;
var timeoutId;
var startTimeout = "0";
var DHCPCStatus = 
1
0
111
;
</SCRIPT>

<FRAMESET ROWS="*,0" border=0 onResize="resizeFix();">
   <FRAME SRC="indexView.htm" name="view_frame">
   <FRAME SRC="indexHidden.htm" name="hidden_frame" scrolling="no" noresize>
</FRAMESET>

<!-- Copyright (c)1999 - 2002 Westell, Inc. -->
</HTML>

0

The first thing I tried was clearing the cache and the cookies but that didn't help

Modified by cor-el

All Replies (1)

more options

Looks that the firewall or other security software is modifying the response headers and add some length byte to the code.

Modified by cor-el