X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Every time I open a new tab, it goes to the home page, how can i get it to open the "new tab" page instead?

Posted

whenever i opened a new tab, it used to open directly to the "new tab" page, the one with the thumbnails of your popular sites and such. but recently, instead of showing this, new tabs have been directly opening to the firefox home page instead. could someone help me get it back to opening to the new tab page, rather than the home page? Thank you!

Chosen solution

Hi Kazibel

go to about:config find browser.newtab.url , right-click on it and select reset.


thank you

Read this answer in context 5

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Next Generation Java Plug-in 1.6.0_33 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.1.10329.0
  • VLC media player Web Plugin 2.0.0
  • Unity Player 3.5.0f6
  • iTunes Detector Plug-in
  • DivX VOD Helper Plug-in
  • Plugin for Wacom tablets.
  • Wacom Dynamic Link Library
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Picasa plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

ideato
  • Top 25 Contributor
617 solutions 4263 answers

Chosen Solution

Hi Kazibel

go to about:config find browser.newtab.url , right-click on it and select reset.


thank you

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

See also this article about the New Tab page (about:newtab):

vmmcconnell 0 solutions 1 answers

I have this problem too. I tried this solution but when I right clicked on browser.newtab.url, the reset option isn't highlighted and I am unable to click on it. The favorites icons only appear on the new tab for about a second before they disappear and my homepage opens. What else can I try?

Modified by vmmcconnell

dalmatiangirl 0 solutions 1 answers

vmmcconnell: Well, after trying and not being able to highlight or reset browser.newtab.url, I did the easiest solution possible: I went to the Firefox tab on the top left, went to Help>Troubleshooting Information, and then clicked to Reset Firefox to default.

Don't worry, it saved all my bookmarks and passwords and the like, but it went back to the new tab page with the favorites that it was supposed to go to.

Hope it helps.

Modified by dalmatiangirl