X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Facebook in Firefox 15.0.1

Posted

When I try to log in to mi Facebook account, as soon as I open the browser and go to facebook.com i¿I received a message saying:

Update Your Browser You’re using a web browser that isn’t supported by Facebook. To get a better experience, go to one of these sites and get the latest version of your preferred browser:

then when i tried to download the latest version is the same firefox 15.0.1 that doesnt work

Additional System Details

Sites Affected

http://www.facebook.com/unsupportedbrowser

Installed Plug-ins

  • Default Plug-in
  • Shockwave Flash 11.4 r402
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.50401.0
  • NPWLPG
  • Google Update
  • WildTangent Games App Presence Detector
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.0

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; es-ES; rv:1.9.2.27) Gecko/20120216 Firefox/3.6.27

More Information

Clear cache and cookies and update browser, nothing works

jscher2000
  • Top 10 Contributor
2365 solutions 20922 answers

Your Firefox is identifying itself as Firefox 3.6.27.

Unless you are intentionally sending that information, it probably indicates an obsolete setting. You can try to clear it using the steps in this article under "Other Causes": https://support.mozilla.org/en-US/kb/websites-say-firefox-outdated-or-incompatible#w_other-causes

Any luck?