X
Tap here to go to the mobile version of the site.

Support Forum

(website) is now in fullscreen. Press esc to exit. Very annoying!

Posted

This message recently started appearing when I select fullscreen in Facebook and Flickr. It is large and very annoying. It does not appear when I use Safari so I suspect it is generated by Firefox. How do I turn this "feature" off? I am currently using Firefox 15.01

This message recently started appearing when I select fullscreen in Facebook and Flickr. It is large and very annoying. It does not appear when I use Safari so I suspect it is generated by Firefox. How do I turn this "feature" off? I am currently using Firefox 15.01

Chosen solution

Thanks that fixed it. There's lots of options! It was a few minutes before I realized I needed to enter about:config in the address line.

Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

recently.

Installed Plug-ins

  • Displays Java applet content, or a placeholder if Java is not installed.
  • Shockwave Flash 11.4 r402
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Plugin for Wacom tablets.
  • Logitech Device Detection
  • iPhoto6
  • BlackBerry AppWorld plug-in
  • WebEx64 General Plugin Container Version 202
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Logitech Harmony Browser Plug-In 1.0.0.1
  • Office Live Update v1.0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

It does not happen in Safari. A similar message appears with Chrome but it is a different format and shape.

cor-el
  • Top 10 Contributor
  • Moderator
12303 solutions 113950 answers

Check that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: command+Shift+F).

Check that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: command+Shift+F). *https://support.mozilla.org/kb/how-to-use-full-screen

Question owner

I am not running Firefox in full screen mode but I want to view photos in Facebook or Flickr in full screen. When I click on the full screen symbol in Facebook or full screen button in Flickr is when I get the attached message. I know I'm viewing the photos in full screen. I don't need the browser to tell me. In the past I did not get this message in Firefox (maybe two versions back). I do not get this message in Safari. I just tested this in Firefox on Win 7 and I get the same message.

I am not running Firefox in full screen mode but I want to view photos in Facebook or Flickr in full screen. When I click on the full screen symbol in Facebook or full screen button in Flickr is when I get the attached message. I know I'm viewing the photos in full screen. I don't need the browser to tell me. In the past I did not get this message in Firefox (maybe two versions back). I do not get this message in Safari. I just tested this in Firefox on Win 7 and I get the same message.

Modified by psteeper

jerdi13 0 solutions 1 answers

Helpful Reply

I know, that message is annoying as hell.

You can permanently deactivate it (along with any other message asking for your approval to get into fullscreen mode) by navigating to " about:config ", and looking for " full-screen-api.approval-required " under "Preference Name " and setting its value to false.


Hope this helps

I know, that message is annoying as hell. You can permanently deactivate it (along with any other message asking for your approval to get into fullscreen mode) by navigating to " about:config ", and looking for " full-screen-api.approval-required " under "Preference Name " and setting its value to false. Hope this helps

Chosen Solution

Thanks that fixed it. There's lots of options! It was a few minutes before I realized I needed to enter about:config in the address line.

Thanks that fixed it. There's lots of options! It was a few minutes before I realized I needed to enter about:config in the address line.