X
Tap here to go to the mobile version of the site.

Support Forum

photos don't show up in facebook

Posted

i have cleared cashes reset Firefox checking images not to be blocked & so many tips i could get BUT no photos shows up in Facebook i need to click on the photo to view the image but a blank display appears on fb then right click there and choose view image then go to another page and get the certificate of that image to showing the photo i really don't know why this happens i should mention none of the browsers such as IE chrome and mozila can open the photos just in FACEBOOK have norton internet security windows firewall is off by the way :( plz help

i have cleared cashes reset Firefox checking images not to be blocked & so many tips i could get BUT no photos shows up in Facebook i need to click on the photo to view the image but a blank display appears on fb then right click there and choose view image then go to another page and get the certificate of that image to showing the photo i really don't know why this happens i should mention none of the browsers such as IE chrome and mozila can open the photos just in FACEBOOK have norton internet security windows firewall is off by the way :( plz help

Modified by alee_k1990

Additional System Details

Sites Affected

http://www.facebook.com

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Google Update
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Yahoo Application State Plugin version 1.0.0.7
  • Office Authorization plug-in for NPAPI browsers
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0

More Information

ideato
  • Top 25 Contributor
756 solutions 5470 answers

Helpful Reply

Hi alee_k1990,

check in Content > "Load images automatically" and "Enable JavaScript" are both checked (with no exceptions)

also : Verify in About:config the dom.disable_image_src_set is set to FALSE (the default)

and(in about:config again) the permissions.default.image is 1 (the default)

see also for more : Images or animations do not load


thank you

Hi alee_k1990, check in Content > "Load images automatically" and "Enable JavaScript" are both checked (with no exceptions) also : Verify in [http://kb.mozillazine.org/About:config About:config] the '''dom.disable_image_src_set''' is set to FALSE (the default) and(in about:config again) the [http://kb.mozillazine.org/Permissions.default.image permissions.default.image] is 1 (the default) see also for more : [http://kb.mozillazine.org/Images_or_animations_do_not_load Images or animations do not load] thank you

Question owner

hi ideato i did all u said as i did before by searching the internet but not helping still have the problem tnx 4 your answer

hi ideato i did all u said as i did before by searching the internet but not helping still have the problem tnx 4 your answer
ideato
  • Top 25 Contributor
756 solutions 5470 answers

Try the permissions.default.image to 0


thanks again

Try the permissions.default.image to 0 thanks again

Helpful Reply

the number was 1 & i changed it to 0 but didnt work

the number was 1 & i changed it to 0 but didnt work
ideato
  • Top 25 Contributor
756 solutions 5470 answers

Did you try the safe mode option ?

Did you try the [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode safe mode] option ?

Question owner

yes couldnt help :(

yes couldnt help :(
ideato
  • Top 25 Contributor
756 solutions 5470 answers

Are you sure, you aren't blocking anything from fbcdn.net ?

Are you sure, you aren't blocking anything from fbcdn.net ?

Question owner

there was nothing blocked on media tab in facebook but i dont know how can i make sure not blocking it?

there was nothing blocked on media tab in facebook but i dont know how can i make sure not blocking it?

Modified by alee_k1990

cor-el
  • Top 10 Contributor
  • Moderator
12764 solutions 117276 answers

Some sites like Facebook have a setting to force a secure connection.

You can look at this link on how to disable forcing a secure connection in Facebook. try to disable forcing a secure connection in Facebook.

Some sites like Facebook have a setting to force a secure connection. You can look at this link on how to disable forcing a secure connection in Facebook. try to disable forcing a secure connection in Facebook. *[https://www.facebook.com/settings?tab=security#!/settings?tab=security&section=browsing&t]
MaineLife 0 solutions 2 answers

I'm having the same problem and none of the listed solutions seem to fix it. The weird thing is that it is not all the time, but happens at least once at some point in the day.

I'm having the same problem and none of the listed solutions seem to fix it. The weird thing is that it is not all the time, but happens at least once at some point in the day.
cor-el
  • Top 10 Contributor
  • Moderator
12764 solutions 117276 answers

It is possible that the Facebook server that stores the images is overloaded.

It is best try reload the page(s) via a soft reload (F5) or hard reload (Ct+F5) to bypass the cache to see if that works.

It is possible that the Facebook server that stores the images is overloaded. It is best try reload the page(s) via a soft reload (F5) or hard reload (Ct+F5) to bypass the cache to see if that works.
MaineLife 0 solutions 2 answers

I'm not sure. I've tried that as well (both) to no avail. I just rebooted and that took it away for now, but even that doesn't always work. I also can't pin down anything consistent that may be triggering it.

I'm not sure. I've tried that as well (both) to no avail. I just rebooted and that took it away for now, but even that doesn't always work. I also can't pin down anything consistent that may be triggering it.