X
Tap here to go to the mobile version of the site.

Support Forum

Facebook not working correctly in 14.0.1

Posted

Ever since updating to 14.0.1 (perhaps an earlier 14), I have not been able to post or even "like" items on Facebook. I can read pages just fine, but am not able to input anything. I get a page from Facebook that says, oops something is not working etc.

However, if I shift to IE, everything works just fine. This is happening on multiple computers. Two are running Win7, two XP, all NIS 2012 and all had no problems using FB with firefox in the past.

Ever since updating to 14.0.1 (perhaps an earlier 14), I have not been able to post or even "like" items on Facebook. I can read pages just fine, but am not able to input anything. I get a page from Facebook that says, oops something is not working etc. However, if I shift to IE, everything works just fine. This is happening on multiple computers. Two are running Win7, two XP, all NIS 2012 and all had no problems using FB with firefox in the past.

Chosen solution

Do the buttons next to the FB icon (friends, notifications) seem dead? Some users have reported this being related to their cookie settings. Check out these threads to see whether that might be the issue for you as well:

Read this answer in context 10

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Google Update
  • 4.1.10329.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.1"
  • GEPlugin
  • Google Updater pluginhttp://pack.google.com/
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.1
  • ActiveTouch General Plugin Container Version 105
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • BlackBerry WebSL Browser Plug-In
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • Office Plugin for Netscape Navigator
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • npunagi2

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

jscher2000
  • Top 10 Contributor
3232 solutions 29530 answers

Chosen Solution

Do the buttons next to the FB icon (friends, notifications) seem dead? Some users have reported this being related to their cookie settings. Check out these threads to see whether that might be the issue for you as well:

Do the buttons next to the FB icon (friends, notifications) seem dead? Some users have reported this being related to their cookie settings. Check out these threads to see whether that might be the issue for you as well: * [https://support.mozilla.org/en-US/questions/934784 Certain websites do not work properly in normal browsing mode but work in private browsing perfectly.] - solved with manually added cookie permission for facebook.com (cookie handling set to "ask me every time") * [https://support.mozilla.org/en-US/questions/934791 facebook post area when clicked gives https://www.facebook.com/ajax/metacomposer/attachment/status/status.php?targetid=695296250&xhpc=composerTourStart] - similar

Modified by jscher2000

Helpful Reply

Thanks for the pointers! I found that by adding facebook.com to the my cookies exception list, things started working again. I read somewhere else that the new Firefox does some conversions of URL's entered without www. into ones with that. Might something like that explain why facebook has always worked in the past but stopped working with the release of 14? Seems to be working fine now.

Thanks for the pointers! I found that by adding facebook.com to the my cookies exception list, things started working again. I read somewhere else that the new Firefox does some conversions of URL's entered without www. into ones with that. Might something like that explain why facebook has always worked in the past but stopped working with the release of 14? Seems to be working fine now.
jscher2000
  • Top 10 Contributor
3232 solutions 29530 answers

I haven't yet seen an explanation for it, but I'm glad it's working for you.

I haven't yet seen an explanation for it, but I'm glad it's working for you.