X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Can't load Google or the Google Calendar from Firefox?

Posted

I have Firefox 14.0.1 and all of a sudden I am not able to load Google web page and also not able to load the google calender. I saw somewhere that I if I deleted my cookies it would clear up the problem, it didn't help at all, then I saw that if I reset network.http.spdy.enabled to false that would fix the problem it didn't work either.

  Anyone know how to fix this problem, I use this calender a lot and prefer Google search  I have Windows XP   

. thanks SandyLea

Chosen solution

I am running Firefox 18 and ran into the same issue with Google calendar. The advice to start Firefox in Safe Mode was helpful for me. The calendar worked with all plugins and extensions disabled, but it took a while to figure out which one it was. To do that I disabled them one at a time, restarted Firefox, and tried the calendar for each one. For me it turned out to be a StartNow Tool Bar extension (v 2.5.0), which I don't even know how I acquired in the first place. With that removed, Google calendar runs fine. Thanks.

Read this answer in context 3

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Next Generation Java Plug-in 10.6.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.4 r402
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • iTunes Detector Plug-in
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • CouponNetwork Coupon Activator
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • Pando Web Installer
  • 2.0.0048.0
  • Office Live Update v1.3
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • DRM Netscape Network Object
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10783 solutions 97063 answers

Did you notice any network.http prefs that don't have the default value and show up as bold (user set)?

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Question owner

I tried the above, and still can't load Google or Google Calender. Now I see it won't open in IE either ?? I GOOGLE down maybe?

Thanks

VBee 0 solutions 3 answers

We seem to have the same problem: For the past few days, I have not been able to get google.com, my calendar, my reader and other parts of google. I can access everything on my phone, but not my computer. I can also access google using another PC, just not this one. I can access my gmail account on the pc. This is the same problem in Firefox and Internet Explorer. At first the server from google seemed not to accept the connection. It seemed like I was trying to access the search using https or something. Now i just get 404 errors for whatever google sites are blocked. I have reinstalled my Operating System, (Windows 7,) twice, thinking something may have been wrong, and done various virus and spyware searches.

Modified by VBee

jscher2000
  • Top 10 Contributor
2387 solutions 21097 answers

Hi VBee, it does sound suspicious. Which malware scanners have you run? These two tools are highly regarded if you haven't tried them already:

Malwarebytes Anti-malware : http://www.malwarebytes.org/products/malwarebytes_free

SUPERAntiSpyware : http://www.superantispyware.com/


Could you check your proxy setting here:

orange Firefox button or classic Tools menu > Options > Advanced

On the "Network" mini-tab, click the "Settings" button and choose No Proxy.


Do you know whether you are using your ISPs default DNS servers or your own choice of servers? This can be set either in your network connection in Windows, or in your network router (e.g., wired or wireless router). Although rare, it's possible for your DNS to get switched by malware in Windows; less likely on your router. It's also possible for individual DNS servers to become corrupted or flaky.

If you want to try some alternate DNS servers, you could try:

VBee 0 solutions 3 answers

Thank you jscher2000 for your help. So far I have changed the settings in Firefox to no proxy. I used Norton to scan for viruses, spyware, and used Windows Malicious Software Removal tool. Nothing is being found. I still have the problem accessing Google.

Update:

I just changed my settings to use the Google Public DNS for the TCP/IPv4. I can now access the Google sites that I couldn't access before.

Update:

I lost access again. It only worked briefly. 

Thanks, again.

Modified by VBee

jscher2000
  • Top 10 Contributor
2387 solutions 21097 answers

Helpful Reply

Hi VBee, have you tried to fall in love with Bing? But seriously, I wonder if there's any possibility that your ISP or Google is blocking you on their end?

Does Norton filter out or alter anything that web sites usually expect (e.g., cookies, referrer) or block anything that browsers might need?

Did you try the other two scanners yet?

Question owner

Finally mine Google Calendar and Google are working with Firefox again! I am , not sure what worked but something along the way did I did a anti rootkit scan with AVG and it found one mysterious object I deleted that rebooted and then went to cookies and put in Google name, and deleted all cookies with Google name, then rebooted and now I am able to use calendar and Google works too.

Thanks to everyone for your help

SandyLea

VBee 0 solutions 3 answers

Sandylea, congratulations for getting back in to Google. For some reason, my access came back too. Hopefully everything continues to work.

JSherr2000, thanks for your help.

Question owner

VBee congratulations to you too! So glad we have it back! SandyLea

comphelp 0 solutions 1 answers

Something to try when all else fails to load Google in XP:

disable your network cards in the device manager

Open up command prompt (start -> run ->) and enter the following commands in this order:

ipconfig /flushdns

ipconfig /release


Reboot-

enable your network cards in the Device Manager

Open up command prompt(start>run>

ipconfig /renew

This worked for me after weeks of trying to identify the cause. I don't know why it works but now I am able to access Google with no problems

Modified by comphelp

keiperd 1 solutions 1 answers

Chosen Solution

I am running Firefox 18 and ran into the same issue with Google calendar. The advice to start Firefox in Safe Mode was helpful for me. The calendar worked with all plugins and extensions disabled, but it took a while to figure out which one it was. To do that I disabled them one at a time, restarted Firefox, and tried the calendar for each one. For me it turned out to be a StartNow Tool Bar extension (v 2.5.0), which I don't even know how I acquired in the first place. With that removed, Google calendar runs fine. Thanks.

Question owner

Mine is working now too! Thanks for sharing your solution!