X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how to remember password after pressing never?

Posted

when asked the first time to save a password for a site, i pressed no. Now I changed my mind and want firefox to remember the password. I went into options>security>password exceptions to delete the website but there were no websites int eh exceptions window. I am not in private browsing mode. how do I get firefox to remember the password for this site?

Chosen solution

The website may be using autocomplete=off to prevent Firefox from saving the name and password.

You can remove autocomplete=off with a bookmarklet to make Firefox save the name and password.

Read this answer in context 4

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Google Update
  • Next Generation Java Plug-in 1.6.0_33 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • McAfee Virtual Technician plugin for Mozilla (Gecko Version: 1.8b1)
  • iTunes Detector Plug-in
  • 4.1.10329.0
  • Picasa plugin
  • McAfee MSC FF plugin DLL
  • SiteAdvisor
  • AmazonMP3DownloaderPlugin 1.0.15
  • GEPlugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

Swarnava Sengupta 482 solutions 3134 answers
  1. At the top of the Firefox window, click on the Firefox button (Tools menu in Windows XP) and then click Options
  2. Click the Security panel.
  3. To access Exception list or to remove sites from it, click the Exceptions... button.

See:

Modified by Swarnava Sengupta

Helpful Reply

I did that but when I pressed 'exceptions', the pop-up window was empty-there were no websites listed. I changed my history settings to 'always remember history' but still have the problem

Swarnava Sengupta 482 solutions 3134 answers

Chosen Solution

The website may be using autocomplete=off to prevent Firefox from saving the name and password.

You can remove autocomplete=off with a bookmarklet to make Firefox save the name and password.