X
Tap here to go to the mobile version of the site.
IMPORTANT ANNOUNCEMENT: We’re going through some system changes, that may have slowed responses to your questions. If you had asked a question in the last couple of months, please re-post it and the community will help you as soon as we can. If you’ve registered after February 7th, please register again, the accounts on the previous site were not migrated to this temporary site. If you joined us before February 7, please reset your password if you have trouble logging into this temporary site.

Support Forum

Tap here to activate plugin

Posted

I just updated/installed plugin. Now i keep getting this message when i try to play a video- "Tap here to activate plugin".

I just updated/installed plugin. Now i keep getting this message when i try to play a video- "Tap here to activate plugin".

Modified by meena140

Chosen solution

You may have enabled "click-to-play"

You can check the plugins.click_to_play pref on the about:config page.

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

smo 38 solutions 498 answers

Helpful Reply

Please check if the plug-in you have installed is up-to-date. To do this, go to the Mozilla Plugin Check site.

Once you're there, the site will check if all your plugins have the latest versions.

Please check if the plug-in you have installed is up-to-date. To do this, go to the [http://mozilla.com/plugincheck Mozilla Plugin Check site]. Once you're there, the site will check if all your plugins have the latest versions.

Modified by smo

cor-el
  • Top 10 Contributor
  • Moderator
14847 solutions 134595 answers

Chosen Solution

You may have enabled "click-to-play"

You can check the plugins.click_to_play pref on the about:config page.

You may have enabled "click-to-play" *https://wiki.mozilla.org/Opt-in_activation_for_plugins You can check the <b>plugins.click_to_play</b> pref on the <b>about:config</b> page. *http://kb.mozillazine.org/about:config

Question owner

I installed latest Shockwave Flash V.271 but now when i try to watch a video i get a message- "Tap here to activate plugins" .

I have the latest Firefox V.14.0.1 Just updated my Windows.

All my add-ons and plugins i checked it is up-to-date.

I did also tried uninstalling and installing the Shockwave Flash plugin still get the message.

No issues when i watch/play video on IE

Please help.

I installed latest Shockwave Flash V.271 but now when i try to watch a video i get a message- "Tap here to activate plugins" . I have the latest Firefox V.14.0.1 Just updated my Windows. All my add-ons and plugins i checked it is up-to-date. I did also tried uninstalling and installing the Shockwave Flash plugin still get the message. No issues when i watch/play video on IE Please help.

Modified by meena140

tigting 0 solutions 1 answers

Helpful Reply

  • In the Firefox address bar, type "about:config" and press "enter".
  • A caution box stating "This might void your warranty..." will pop up.
  • Select the "I'll be careful. I promise." box by left-clicking your mouse.
  • In the search box, type "plugins.click_to_play" and press "enter".
  • If the line is present, it should have the boolean value "false".
  • If the value is "true", toggle the value to "false" by double-clicking the line.

This resolved my problem. I hope it works for you.

Note: If the line "plugins.click_to_play" is not found, create a new line as follows: Right click on the "about:config" page, select "New", select "Boolean", type "plugins.click_to_play", select "false" and click "OK".

* In the Firefox address bar, type "about:config" and press "enter". * A caution box stating "This might void your warranty..." will pop up. * Select the "I'll be careful. I promise." box by left-clicking your mouse. * In the search box, type "plugins.click_to_play" and press "enter". * If the line is present, it should have the boolean value "false". * If the value is "true", toggle the value to "false" by double-clicking the line. This resolved my problem. I hope it works for you. Note: If the line "plugins.click_to_play" is not found, create a new line as follows: Right click on the "about:config" page, select "New", select "Boolean", type "plugins.click_to_play", select "false" and click "OK".