Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Keep getting redirected to Yahoo 404 pages

  • 2 replies
  • 3 have this problem
  • 7438 views
  • Last reply by gutterboy

more options

Awhile back I was installing a program and it had something that asked if I wanted to install the yahoo toolbar and I accidentally installed it as the checkbox was already checked. I uninstalled it right after but ever since then I have had pages (mainly on my localhost) which aren't 404's redirect to Yahoo 404 pages; these pages work fine in other browsers.

I did some searching and found out this may have been caused by Yahoo's "404 Assistant"; so I reinstalled the toolbar, unchecked that option and then removed it again...... but the problem still remains.

Please help!!

Chosen solution

Hi Tyler,

Before I saw this post I was looking through the troubleshooting info within firefox and noticed that the keyword.URL appeared to be the suspect issue.

So I did some research on it and then changed that to http://www.google.com/search?ie=UTF-8&oe=UTF-8&q= and set "keyword.enabled" to false and this appears to have fixed my problem. :)

Read this answer in context 👍 0

All Replies (2)

more options

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

more options

Chosen Solution

Hi Tyler,

Before I saw this post I was looking through the troubleshooting info within firefox and noticed that the keyword.URL appeared to be the suspect issue.

So I did some research on it and then changed that to http://www.google.com/search?ie=UTF-8&oe=UTF-8&q= and set "keyword.enabled" to false and this appears to have fixed my problem. :)