X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

why cant i use 3.6 still i like this verison

Posted

cmon firefox i like this verison i dont want to upgrade :((( this best version ever made for font to, i dont like 4 and up..... i cant see why we cant keep browser for years.

Modified by windoz7

Additional System Details

Installed Plug-ins

  • np-mswmp
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • Shockwave Flash 10.3 r183
  • iTunes Detector Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.5.0 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 5.1.10411.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • Nokia Suite Enabler Plugin
  • VLC media player Web Plugin 2.0.2
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • Classic Java Plug-in 10.5.0 for Netscape and Mozilla

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ( .NET4.0E)

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3197 solutions 24404 answers

Helpful Reply

Mozilla doesn't stop you from using an older version of Firefox, I am still using Firefox 2.0.0.20 for part of each day.

Question owner

Ok flash though when i update says something? i think im using flash 10. I just prefer the layout of 3.6 to 14 is all.

Modified by windoz7

cor-el
  • Top 10 Contributor
  • Moderator
10758 solutions 96836 answers

I'm curious why you use the older Firefox 3.6.13 version and not the most recent Firefox 3.6.28 version.

Note that the Flash requirements for Flash versions later than 11 state that a Firefox 4+ version is required. For Firefox 3.6 you get Flash 10.3 offered if you try to download Flash.

You won't be able to use HTML5 features with the Fx 3.6 version and benefit from other CSS enhancements. Also all JavaScript may not work in your Firefox version and you may see a notification on web pages that you are using an older and unsupported browser.

Question owner

HTML5??? mmmm Guess it seems i need to upgrade, many extentions dont work though too.

cor-el
  • Top 10 Contributor
  • Moderator
10758 solutions 96836 answers

There are a lot of new replacements under a different name for extensions that stopped working in Firefox 4+.
Themes always need an update.

Which extensions do you know that stop working?

Is It Compatible?:

Add-on Compatibility Center: