X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

firefox 14 crashes when home page is google.com

Posted

Firefox 14 crashes when home page is set to google.com I have always had google.com as the home pages. everything was ok till this morning. as soon as i start the fire fox with Google as home page it crashes. On my other computer it has no problems at all. I can change the default settings to what I have always used but as soon as I change the home page it crashes and forces me to change all my settings to the default before I can use it again. i dont get any crash ID either.

Chosen solution

For anyone experiencing crashes on the Google Homepage, for now it is best to set your home page to something else (like about:home, which also provides a Google Search Box), until these doodle's are gone, or a Firefox fix is released (whichever comes first). We will fix this issue so it doesn't happen again in the future, but the current set of doodles may be gone before then.

How to set the home page

Read this answer in context 9

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • Google Talk Plugin Video Accelerator version:0.1.44.16
  • Version 3.3.3.8675
  • Next Generation Java Plug-in 1.6.0_33 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • npsitesafety
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

it just says the problem has been reported.

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6634 answers

Chosen Solution

For anyone experiencing crashes on the Google Homepage, for now it is best to set your home page to something else (like about:home, which also provides a Google Search Box), until these doodle's are gone, or a Firefox fix is released (whichever comes first). We will fix this issue so it doesn't happen again in the future, but the current set of doodles may be gone before then.

How to set the home page

nyctuber 0 solutions 1 answers

Try the Pale Moon customized Firefox browser. 32 or 64 bit. Doesn't crash. Can import all your add ons. Was having the same problem.

templates 0 solutions 3 answers

i downgraded to 14.0 but no matter what page i set it to it freezes the page....is there no technical guys from firefox or google who are dealing with this or are they sleeping?

Question owner

Good day all contributers

Well, I have tried everything including holding the Esc key and nothing works. Who to blame? the olympics, google or firefox?

The same fire fox is running on two other computers I have. the difference is they dont have any security software and this one does. But disabling the security makes no difference.

I have customised all settings and it is ok. Just when I make the home page google it crashes on this machin. I has been sending a crash report for the last three days. So far no fix.

Thanks for all the suggestions so far

gmackey 0 solutions 1 answers

I have this problem on my home computer, but not my work PC. Both are windows 7 Pro 64bit. On my home computer, I disabled "Hardware Acceleration" in Firefox and it fixed the problem. My home computer has integrated Intel Graphics and my Work computer has an ATI Raedon video card. Hopefully this will get resolved for good soon or at least maybe it will be over after the Olympics and the Google Doodles are gone.

Question owner

I tried using google.com as a bookmark instaed of teh home page. It worked the first time but that was it. Now when i go to google.com as a bookmark it crashes on the spot. If I go to google.com by typing it in the address bar it works as a home or bookmark it does not.

I dont think I be watching any more olympic afetr this.

EvilAshe 0 solutions 3 answers

I had this problem for past several days, but Google seems to have used a doodle that doesn't crash Firefox today. Firefox starts fine with Google as home page for me, and I didn't update anything.

skitomwoage 0 solutions 2 answers

I agree. The problem seems to be gone now.

Question owner

It is not google. If you notice there is no more olympic funny stuff when you open firefox. It is back to normal Google. Olympic is all over and things are back to normal.

My firefox is running normal. I have changed the settings to my old setting I had. Imported all my toolbars again and there is no problem anymore.

And like I said last I DID NOT WATCH THE OLYMPIC ANY MORE, NOT EVEN THE CLOSING. HURRA

RenTed 0 solutions 1 answers

Hello, i had the same problem. My firefox 14.0 was crashing on any website i go. But, after hours on reasearch on the internet i found the way to fix this for now.

I noticed it was my Flash Player 11 who is actually not working on firefox and make him crash.

So to fix it i uninstalled Flash Player 11 and installed the 10 instead.

Here a fast link for Flash Player 10 : http://forums.adobe.com/thread/889580

Hope it help you all verry well