X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I stop the d.yimg.com from requesting permission to store data on my computer? When I click "deny" the message remains open, spoiling the video.

Posted

This happens when I try to play some videos - for example, in Yahoo Sports. The message appears in a small box with the heading "Adobe Flash Player Settings". The site requesting permission is not always d.yimg.com but most often it is.

Chosen solution

If the website needs Flash storage to work then disabling it altogether won't help.

Flash Website Storage Settings panel:

Global Storage Settings Panel:

Read this answer in context 0

Additional System Details

Sites Affected

http://sports.yahoo.com/blogs/olympics-fourth-place-medal/korean-fencer-forced-remain-piste-while-waiting-incredibly-191228265--oly.html

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.5.1 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • 4.1.10329.0
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

This url is just one example of where the message appears - when I press the video play arrow.

jscher2000
  • Top 10 Contributor
2365 solutions 20923 answers

You could try this.

Open the Website Storage Settings manager from http://www.macromedia.com/support/doc.../settings_manager07.html -- it's a Flash file that manages settings on your computer.

  • Find the problem site in the list and highlight it.
  • Set the storage slider to the desired value. Zero will prevent all saves.
  • Check the box for Never ask again.

Then try viewing videos and see whether it worked. Any luck?

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

Chosen Solution

If the website needs Flash storage to work then disabling it altogether won't help.

Flash Website Storage Settings panel:

Global Storage Settings Panel:

Question owner

Thank you! I set it to "never ask again" and the video played perfectly.

Question owner

Thank you! Setting the option to "never ask again" solved the problem. The video now plays perfectly.