Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why does when I type a website it adds the symbol / after automatically now and it takes me to fake websites???

  • 4 replies
  • 1 has this problem
  • 188 views
  • Last reply by sms2cats2

more options

It always now adds a / to the end of whatever I have typed for a web address and wants to take me to fake websites how do I get this to stop? Has my computer been compromised? This just started not sure how many days or when our last update was I know not that long ago

Chosen solution

Firefox 14 added an autofill feature to the address bar. When you press enter on the suggested URL, Firefox will try to load it. However, if you have ever used HTTPS on that site, Firefox will try to load it as a secure site. Perhaps those accesses are getting redirected? Can you give some examples of domains that have this problem?


You can turn off the autofill feature with a simple change in Firefox's about:config preferences editor.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste autofill and pause while the list is filtered

(3) Double-click browser.urlbar.autoFill to toggle it from true to false.

Read this answer in context 👍 1

All Replies (4)

more options

Chosen Solution

Firefox 14 added an autofill feature to the address bar. When you press enter on the suggested URL, Firefox will try to load it. However, if you have ever used HTTPS on that site, Firefox will try to load it as a secure site. Perhaps those accesses are getting redirected? Can you give some examples of domains that have this problem?


You can turn off the autofill feature with a simple change in Firefox's about:config preferences editor.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste autofill and pause while the list is filtered

(3) Double-click browser.urlbar.autoFill to toggle it from true to false.

more options

See also "Prevent Firefox from automatically completing URLs":

more options

Thankyou so much this solved the problem!!!

more options

Thanks Again this solved the problem!!! Yay