Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

bookmarks broken after Firefox update 14.01

  • 4 replies
  • 12 have this problem
  • 181 views
  • Last reply by bytemega

more options

Everything was working fine untill the update. I can reach the sites with a google search but the bookmarks and bookmark toolbar don't work. As far as i can tell the location info is still correct. Anyone else had this problem before or know a fix?

Chosen solution

Hi,

Please check if this happens in Safe Mode. Safe mode disables the installed Extensions, and themes (Appearance) in Tools (Alt + T) > Add-ons. Hardware acceleration is also temporarily disabled - the manual setting is Tools > Options > Advanced > General > Use hardware acceleration when available. All these settings/options/add-ons can also be individually or collectively disabled/enabled/changed in Firefox normal mode to check if an extension, theme, option or hardware acceleration is causing issues. Disabling/enabling hardware acceleration, and some types of add-ons in normal mode may require a Firefox restart.

Uninstalling Add-ons

Uninstalling Toolbars

Troubleshooting Extensions and Themes

Problematic Extensions

Options

If the problem persists, you can also consider the Reset Firefox feature via Help (Alt + H) > Troubleshooting Information.

Read this answer in context 👍 0

All Replies (4)

more options

Chosen Solution

Hi,

Please check if this happens in Safe Mode. Safe mode disables the installed Extensions, and themes (Appearance) in Tools (Alt + T) > Add-ons. Hardware acceleration is also temporarily disabled - the manual setting is Tools > Options > Advanced > General > Use hardware acceleration when available. All these settings/options/add-ons can also be individually or collectively disabled/enabled/changed in Firefox normal mode to check if an extension, theme, option or hardware acceleration is causing issues. Disabling/enabling hardware acceleration, and some types of add-ons in normal mode may require a Firefox restart.

Uninstalling Add-ons

Uninstalling Toolbars

Troubleshooting Extensions and Themes

Problematic Extensions

Options

If the problem persists, you can also consider the Reset Firefox feature via Help (Alt + H) > Troubleshooting Information.

more options

Yup works in Safe mode. It seems like IE view (add on) was the culprit. Thanks!

more options

You're welcome :) Thanks for the helpful information.

more options

Hi,

I had exactly this problem after updating to 14.0.1 on the mac osx 10.7.4, but removing the IE View add on solved it for me.

Thanks.