X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Gmail says my browser is unsupported but yet Google just updated it and all my extensions are disabled. Whats up? Driving me nuts.

Posted

I am getting the followinf when going into Gmail

Some important features may not work in this version of your browser, so you have been redirected to the Basic HTML version. Upgrade to a modern browser, such as Google Chrome.

When I go to upgrade to a modern browser it tells me:

If you're using a supported browser,''''(which I am) ''''but see a message in Gmail that your browser is unsupported, you may be using an extension that interferes with browser detection. Try disabling your browser extensions to resolve the problem.

All my extensions are disabled. and I want to use firefox gmail and see all my features. What gives?

Additional System Details

This happened

Every time Firefox opened

This started when...

Forever

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.3 r300
  • Next Generation Java Plug-in 1.6.0_33 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.1.10329.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.1"
  • McAfee MSC FF plugin DLL
  • VLC media player Web Plugin 2.0.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • GEPlugin
  • Google Updater pluginhttp://pack.google.com/
  • SiteAdvisor
  • NPWLPG
  • Motive Plugin for Mozilla Browsers
  • Unity Player 2.6.1f3
  • DivX Web Player version 2.0.0.254
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8 (.NET CLR 3.5.30729)

More Information

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6640 answers

You are actually using a very old version of Firefox (3.5.8). Please go to www.getfirefox.com, and download and install the newest version.

Question owner

No I am using 14.0.1 Just updated 5 min ago before I wrote this question. and where did you get the 3.5.8.?

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

This was the user agent in your system details list.

  • Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8 (.NET CLR 3.5.30729)