X
Tap here to go to the mobile version of the site.

Support Forum

You have asked firefox to connect securely

Posted

So I just re-installed Firefox and I started having this problem with some websites. (GoogleMail, Facebook, most https websites.)

Here is the error:

You have asked Firefox to connect securely to facebook.com, but we can't confirm that your connection is secure.

Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified.

What Should I Do?

If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.





facebook.com uses an invalid security certificate.

The certificate is not trusted because no issuer chain was provided.

(Error code: sec_error_unknown_issuer)


I have the same error for the other websites. I connected to them fine before the re-install. Please help. Thanks.

So I just re-installed Firefox and I started having this problem with some websites. (GoogleMail, Facebook, most https websites.) Here is the error: You have asked Firefox to connect securely to facebook.com, but we can't confirm that your connection is secure. Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified. What Should I Do? If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue. facebook.com uses an invalid security certificate. The certificate is not trusted because no issuer chain was provided. (Error code: sec_error_unknown_issuer) --------------------------------------------------------------------------------- I have the same error for the other websites. I connected to them fine before the re-install. Please help. Thanks.

Chosen solution

Try to disable Scan SSL in the BitDefender settings.

  • BitDefender -> Privacy settings -> disable Scan SSL
Read this answer in context 4

Additional System Details

Sites Affected

http://facebook.com

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
13081 solutions 119745 answers

Which security software (firewall, anti-virus) do you have?

If you have ESET the See:

  • ESET setup -> advanced setup -> extend web and email tree -> SSL
  • SSL protocol: Do not scan SSL protocol
Which security software (firewall, anti-virus) do you have? If you have ESET the See: *[[/questions/790114]] *ESET setup -> advanced setup -> extend web and email tree -> SSL *SSL protocol: Do not scan SSL protocol

Question owner

I have BitDefender.

I have BitDefender.
cor-el
  • Top 10 Contributor
  • Moderator
13081 solutions 119745 answers

Chosen Solution

Try to disable Scan SSL in the BitDefender settings.

  • BitDefender -> Privacy settings -> disable Scan SSL
Try to disable Scan SSL in the BitDefender settings. * BitDefender -> Privacy settings -> disable Scan SSL

Helpful Reply

It worked. Thanks! But i wonder why it randomly started doing it though.

It worked. Thanks! But i wonder why it randomly started doing it though.