X
Tap here to go to the mobile version of the site.

Support Forum

problem with scrolling not being smooth

Posted

I recently had an updated version of Firefox installed on my computer (PC).But there is one feature of this new version that is actually worse than the old one.

When I scroll down to read multiple messages on message boards it doesn’t react the same as it did before the “upgrade”. It is not as “smooth” now as it was before when I scroll down through messages. This might seem like a small problem but it is a waste of time and hard on the eyes.

Each time I roll the wheel on my mouse one notch to move the messages up on my screen they move differently than they did before. Now what happens is the increments that the screen moves in are much more discernible than before. Before the update, it was much more seamless and you couldn’t even notice any changes at all – it was more smooth – now it is very “jumpy”, to the point where you can’t read the messages as they scroll across the screen, which is the point. They move now in such noticeable or discernible increments that I can’t read them as they move – I have to wait until the screen stops.

I used to be able to read as I scrolled. This might not seem like a big problem but it is huge! It is way better to be able to read as you scroll – saves time and is way easier on your eyes. Scrolling through newspaper articles or other internet articles doesn’t seem to be a problem because each mouse wheel click moves the screen in bigger “chunks”. It is the little movements that happen with message board reading that make it impossible to read and very hard on the eyes.

How do I fix this? Or can you fix this? Do I have to go back to the previous version of Firefox?

Please help. I hate this problem!

title edited by a moderator

I recently had an updated version of Firefox installed on my computer (PC).But there is one feature of this new version that is actually worse than the old one. When I scroll down to read multiple messages on message boards it doesn’t react the same as it did before the “upgrade”. It is not as “smooth” now as it was before when I scroll down through messages. This might seem like a small problem but it is a waste of time and hard on the eyes. Each time I roll the wheel on my mouse one notch to move the messages up on my screen they move differently than they did before. Now what happens is the increments that the screen moves in are much more discernible than before. Before the update, it was much more seamless and you couldn’t even notice any changes at all – it was more smooth – now it is very “jumpy”, to the point where you can’t read the messages as they scroll across the screen, which is the point. They move now in such noticeable or discernible increments that I can’t read them as they move – I have to wait until the screen stops. I used to be able to read as I scrolled. This might not seem like a big problem but it is huge! It is way better to be able to read as you scroll – saves time and is way easier on your eyes. Scrolling through newspaper articles or other internet articles doesn’t seem to be a problem because each mouse wheel click moves the screen in bigger “chunks”. It is the little movements that happen with message board reading that make it impossible to read and very hard on the eyes. How do I fix this? Or can you fix this? Do I have to go back to the previous version of Firefox? Please help. I hate this problem! ''title edited by a moderator''

Modified by the-edmeister

Chosen solution

hello johnholden, with the update to firefox 13 the default settings for scrolling behaviour have changed - if you don't like the new way you can disable smooth scrolling in firefox/tools > options > advanced > general.

Read this answer in context 8

Additional System Details

This happened

Every time Firefox opened

This started when...

when I got upgraded to the latest new version

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20100101 Firefox/13.0.1

More Information

I recently had an updated version of Firefox installed on my computer (PC).But there is one feature of this new version that is actually worse than the old one.
When I scroll down to read multiple messages on message boards it doesn’t react the same as it did before the “upgrade”. It is not as “smooth” now as it was before when I scroll down through messages. This might seem like a small problem but it is a waste of time and hard on the eyes.
Each time I roll the wheel on my mouse one notch to move the messages up on my screen they move differently than they did before.
Now what happens is the increments that the screen moves in are much more discernible than before. Before the update, it was much more seamless and you couldn’t even notice any changes at all – it was more smooth – now it is very “jumpy”, to the point where you can’t read the messages as they scroll across the screen, which is the point. They move now in such noticeable or discernible increments that I can’t read them as they move – I have to wait until the screen stops.
I used to be able to read as I scrolled. This might not seem like a big problem but it is huge! It is way better to be able to read as you scroll – saves time and is way easier on your eyes.
Scrolling through newspaper articles or other internet articles doesn’t seem to be a problem because each mouse wheel click moves the screen in bigger “chunks”. It is the little movements that happen with message board reading that make it impossible to read and very hard on the eyes.
How do I fix this? Or can you fix this? Do I have to go back to the previous version of Firefox?
Please help. I hate this problem!

philipp
  • Top 10 Contributor
  • Moderator
2974 solutions 13817 answers

Chosen Solution

hello johnholden, with the update to firefox 13 the default settings for scrolling behaviour have changed - if you don't like the new way you can disable smooth scrolling in firefox/tools > options > advanced > general.

hello johnholden, with the update to firefox 13 the default settings for scrolling behaviour have changed - if you don't like the new way you can disable smooth scrolling in firefox/tools > options > advanced > general.
franknark 0 solutions 3 answers

Firefox 13.0.1 'autoscroll'


You described the problem very well, and my problem is the same or maybe worse.

When I roll the wheel one notch the vertical scrolling takes off with a mind of its own. The scrolling speed accelerates and decelerates in speed from start to stop.


per the '- - tools-options-help' redirection to 'ff help-browsing':

Browsing

   Use autoscrolling: Autoscrolling is a useful feature which allows you to scroll the page by clicking the middle mouse button (usually the scroll wheel) and moving the mouse up or down. Some people find this annoying, so autoscrolling can be disabled with this option. 


So I'm assuming this is the 'autoscroll' feature and is the way it was designed. One click will start a short vertical scroll job of maybe 2 or so inches. I don't like it because it is too erratic with too many clicks.

During the scrolling there is a horizontal slice of the page with noticeable distortion. And if there is too much page-loading activity, the scroll is more erratic and is very obnoxious.

If it scrolls too fast I may click on the page and accidentally hit a link into a 'flash ad'. Unchecking the 'autoscrolling' doesn't disable this undesired feature.

How do I get back to the 'one-line' per click scroll? What am I missing?

Firefox 13.0.1 'autoscroll' You described the problem very well, and my problem is the same or maybe worse. When I roll the wheel one notch the vertical scrolling takes off with a mind of its own. The scrolling speed accelerates and decelerates in speed from start to stop. per the '- - tools-options-help' redirection to 'ff help-browsing': Browsing Use autoscrolling: Autoscrolling is a useful feature which allows you to scroll the page by clicking the middle mouse button (usually the scroll wheel) and moving the mouse up or down. Some people find this annoying, so autoscrolling can be disabled with this option. So I'm assuming this is the 'autoscroll' feature and is the way it was designed. One click will start a short vertical scroll job of maybe 2 or so inches. I don't like it because it is too erratic with too many clicks. During the scrolling there is a horizontal slice of the page with noticeable distortion. And if there is too much page-loading activity, the scroll is more erratic and is very obnoxious. If it scrolls too fast I may click on the page and accidentally hit a link into a 'flash ad'. Unchecking the 'autoscrolling' doesn't disable this undesired feature. How do I get back to the 'one-line' per click scroll? What am I missing?
franknark 0 solutions 3 answers

ps - after sleeping on it:

Unchecking both 'autoscrolling' and 'smooth scrolling' had no effect on the erratic scrolling with the mouse wheel clicks.

But took a look at 'tools-addons' and was surprised to see the addon 'yet another smooth scrolling'. Don't remember installing that one, so either firefox or me had another senior moment.

Disabled this addon and am now back to the 'one-line' per wheel click scroll.

Time for a beer.

ps - after sleeping on it: Unchecking both 'autoscrolling' and 'smooth scrolling' had no effect on the erratic scrolling with the mouse wheel clicks. But took a look at 'tools-addons' and was surprised to see the addon 'yet another smooth scrolling'. Don't remember installing that one, so either firefox or me had another senior moment. Disabled this addon and am now back to the 'one-line' per wheel click scroll. Time for a beer.