X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Since the update to Firefox 13, most google sites will not work in the browser, including gmail, google docs and even search.

Posted

These sites all worked fine before the update, and I can access them from other browsers on the same machine. Google docs just says "redirecting..." but never goes anywhere. Gmail will load up after about 5 minutes, but Gchat doesn't load, and the google homepage lets me search once, but after that one search I cannot search for anything else, it just stops.

This is my work computer, so I don't know a lot about what is installed on it. I do know we use a proxy server, but it is the same one that other browsers use, and they work. But our office system only works well on Firefox, and I would really like to only use one browser, instead of switching between browsers when I want to do a simple google search.

Chosen solution

hello noamscohen, thanks for reporting with your system details. please enter about:config into the location bar, search for the preference named network.http.keep-alive and toggle it to true, the default value, by double-clicking on it . this should make encrypted pages at google load again.

Read this answer in context 7

Additional System Details

Sites Affected

http://

Installed Plug-ins

Don't know

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/536.5 (KHTML, like Gecko) Chrome/19.0.1084.56 Safari/536.5

More Information

Application Basics
Name
Firefox
Version
13.0.1
User Agent
Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20100101 Firefox/13.0.1
Profile Folder
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Greasemonkey
0.9.20
true
{e4a8a97b-f2ed-450b-b12d-ee082ba24781}
IDS_SS_NAME
IDS_SS_VERSION
true
{D19CA586-DD6C-4a0a-96F8-14644F340D60}
Java Quick Starter
1.0
false
jqs@sun.com
Microsoft .NET Framework Assistant
1.2.1
false
{20a82645-c095-46ed-80e3-08825760534b}
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
1048576
browser.display.background_color
#C0C0C0
browser.display.use_system_colors
true
browser.places.smartBookmarksVersion
3
browser.startup.homepage
https://cms.thedaily.com
browser.startup.homepage_override.buildID
20120614114901
browser.startup.homepage_override.mstone
13.0.1
browser.tabs.onTop
false
browser.zoom.full
false
dom.max_script_run_time
0
extensions.lastAppVersion
13.0.1
general.useragent.extra.microsoftdotnet
( .NET CLR 3.5.30729)
general.useragent.extra.patch7
97880703 Build/13.08050
gfx.blacklist.direct2d
3
gfx.blacklist.layers.direct3d10
3
gfx.blacklist.layers.direct3d10-1
3
gfx.blacklist.layers.direct3d9
3
gfx.blacklist.layers.opengl
3
gfx.blacklist.webgl.angle
3
gfx.blacklist.webgl.msaa
3
gfx.blacklist.webgl.opengl
3
network.cookie.prefsMigrated
true
network.http.keep-alive
false
places.database.lastMaintenance
1339966452
places.history.expiration.transient_current_max_pages
51831
places.history.expiration.transient_optimal_database_size
82928598
places.last_vacuum
1298317115
print.print_printer
\\nwcprint01\NWCMFC26010
print.printer_\\nwcprint01\NWCMFC26010.print_bgcolor
false
print.printer_\\nwcprint01\NWCMFC26010.print_bgimages
false
print.printer_\\nwcprint01\NWCMFC26010.print_command
print.printer_\\nwcprint01\NWCMFC26010.print_downloadfonts
false
print.printer_\\nwcprint01\NWCMFC26010.print_edge_bottom
0
print.printer_\\nwcprint01\NWCMFC26010.print_edge_left
0
print.printer_\\nwcprint01\NWCMFC26010.print_edge_right
0
print.printer_\\nwcprint01\NWCMFC26010.print_edge_top
0
print.printer_\\nwcprint01\NWCMFC26010.print_evenpages
true
print.printer_\\nwcprint01\NWCMFC26010.print_footercenter
print.printer_\\nwcprint01\NWCMFC26010.print_footerleft
&PT
print.printer_\\nwcprint01\NWCMFC26010.print_footerright
&D
print.printer_\\nwcprint01\NWCMFC26010.print_headercenter
print.printer_\\nwcprint01\NWCMFC26010.print_headerleft
&T
print.printer_\\nwcprint01\NWCMFC26010.print_headerright
&U
print.printer_\\nwcprint01\NWCMFC26010.print_in_color
true
print.printer_\\nwcprint01\NWCMFC26010.print_margin_bottom
0.5
print.printer_\\nwcprint01\NWCMFC26010.print_margin_left
0.5
print.printer_\\nwcprint01\NWCMFC26010.print_margin_right
0.5
print.printer_\\nwcprint01\NWCMFC26010.print_margin_top
0.5
print.printer_\\nwcprint01\NWCMFC26010.print_oddpages
true
print.printer_\\nwcprint01\NWCMFC26010.print_orientation
0
print.printer_\\nwcprint01\NWCMFC26010.print_page_delay
50
print.printer_\\nwcprint01\NWCMFC26010.print_pagedelay
500
print.printer_\\nwcprint01\NWCMFC26010.print_paper_data
1
print.printer_\\nwcprint01\NWCMFC26010.print_paper_height
11.00
print.printer_\\nwcprint01\NWCMFC26010.print_paper_size_type
0
print.printer_\\nwcprint01\NWCMFC26010.print_paper_size_unit
0
print.printer_\\nwcprint01\NWCMFC26010.print_paper_width
8.50
print.printer_\\nwcprint01\NWCMFC26010.print_reversed
false
print.printer_\\nwcprint01\NWCMFC26010.print_scaling
1.00
print.printer_\\nwcprint01\NWCMFC26010.print_shrink_to_fit
true
print.printer_\\nwcprint01\NWCMFC26010.print_to_file
false
print.printer_\\nwcprint01\NWCMFC26010.print_unwriteable_margin_bottom
0
print.printer_\\nwcprint01\NWCMFC26010.print_unwriteable_margin_left
0
print.printer_\\nwcprint01\NWCMFC26010.print_unwriteable_margin_right
0
print.printer_\\nwcprint01\NWCMFC26010.print_unwriteable_margin_top
0
privacy.cpd.downloads
false
privacy.cpd.formdata
false
privacy.cpd.history
false
privacy.cpd.sessions
false
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
security.warn_viewing_mixed
false
Graphics
Adapter Description
Intel(R) Q45/Q43 Express Chipset
Vendor ID
0x8086
Device ID
0x2e12
Adapter RAM
Unknown
Adapter Drivers
igxprd32
Driver Version
6.14.10.5102
Driver Date
8-14-2009
WebGL Renderer
Blocked for your graphics driver version.
GPU Accelerated Windows
0. Blocked for your graphics driver version.
JavaScript
Incremental GC
1
Library Versions
Expected minimum version
Version in use
NSPR
4.9
4.9
NSS
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC
NSS Util
3.13.4.0
3.13.4.0
NSS SSL
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC
NSS S/MIME
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

Chosen Solution

hello noamscohen, thanks for reporting with your system details. please enter about:config into the location bar, search for the preference named network.http.keep-alive and toggle it to true, the default value, by double-clicking on it . this should make encrypted pages at google load again.

Question owner

Thank you! That worked perfectly.

mmsaffari 0 solutions 4 answers

Helpful Reply

Hello That didn't work for me and nor did disabling spdy. Any other ideas? I even tried using profile manager to start a FF with defaults; I even tried safe mode; but with no luck.

mmsaffari 0 solutions 4 answers

I disabled "Shockwave Flash" plugin and firefox started to work properly...

pastel 0 solutions 3 answers

Helpful Reply

That did not work for me. Mine was already set to "true" to begin with. I switched it back and forth, no dice.

bleMozilla 0 solutions 1 answers

Disabling the Firebug add-on fixed my problem.

OGSTC 0 solutions 2 answers

I am having the same issue but it is intermittent and none of the suggestions seem to work. I have upgraded to Firefox 14 and now 15 and I am still having the problem. I have even uninstalled and re-installed that didn't help. I have also done a RESET but that didn't help either.

My company uses websense but since Internet Explorer will still go to these sites I don't think that has anything to do with it.

I just don't know what the issue could be since it seems to come and go. The majority of the time it doesn't work. I use gmail, google voice and of course google as my home page.

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

hello ogstc - another thing you could try is to disable the spdy protocol. in about:config toggle network.http.spdy.enabled, network.http.spdy.enabled.v2 & network.http.spdy.enabled.v3 to false.

OGSTC 0 solutions 2 answers

I have tried that and that doesn't help. Still intermittent. I have had this problem for over a week. It began when upgraded to Firefox 14 from, I believe, Firefox 9 or 10.

Modified by OGSTC

ptpmashish 0 solutions 1 answers

AFTER EACH trouble shooting you have to clear cache and cookies.

very important.

also try after disabling all the addons and restarting the firefox.. check the pop up, cookies, settings.. check your antivirus and firewall settings.