X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

FireFox updated today, June 6th, to version 13. The jukebox fails to play in all instances on all websites, but play fine in IE! Is there a fix for this?

Posted

The jukebox is CoffeeCup Web Jukebox. It played before the update. Flash and Shockwave are up-to-date. See http://www.dracoboxers.com/levi.html

Modified by potto

Chosen solution

Sorry for the delay in responding, but I found the problem. Once I was in safe mode, I enabled both the Shockwave Flash and Shockwave Director and the music played. One by one, I enabled the other plugins and found 1 conflict (Mozilla Active X control and plugin support) which is now disabled. All other plugins are enabled as well as the extensions and the music is playing! Thanks bunches for your help!! :)

Read this answer in context 1

Additional System Details

Sites Affected

http://www.dracoboxers.com/levi.html

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20100101 Firefox/13.0

More Information

Application Basics
Name
Firefox
Version
13.0
User Agent
Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20100101 Firefox/13.0
Profile Folder
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
ColorfulTabs
12.2
true
{0545b830-f0aa-4d7e-8820-50a4629a56fe}
DownloadHelper
4.9.9
true
{b9db16a4-6edc-47ec-a1f4-b86292ed211d}
Facebook Translate
1.2.0.6
true
facebook-translate@oliver.schloebe.de
IE Tab
2.0.20120203
true
{77b819fa-95ad-4f2c-ac7c-486b356188a9}
Unhide Passwords
1.2.7.0
true
{2e17e2b2-b8d4-4a67-8d7b-fafa6cc9d1d0}
User Agent Switcher
0.7.3
true
{e968fc70-8f95-4ab9-9e79-304de2a71ee1}
AVG Do Not Track
12.0.0.2166
false
{F53C93F1-07D5-430c-86D4-C9531B27DFAF}
AVG Safe Search
12.0.0.2163
false
{1E73965B-8B48-48be-9C8D-68B920ABC1C4}
Microsoft .NET Framework Assistant
0.0.0
false
{20a82645-c095-46ed-80e3-08825760534b}
RealPlayer Browser Record Plugin
15.0.4
false
{97E22097-9A2F-45b1-8DAF-36AD648C7EF4}
Important Modified Preferences
Name
Value
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.enabled
false
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
860160
browser.places.smartBookmarksVersion
3
browser.startup.homepage
http://www.hungersite.com/
browser.startup.homepage_override.buildID
20120601045813
browser.startup.homepage_override.mstone
13.0
extensions.lastAppVersion
13.0
network.cookie.prefsMigrated
true
places.history.expiration.transient_current_max_pages
53402
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
Graphics
Adapter Description
Intel(R) G33/G31 Express Chipset Family
Vendor ID
0x8086
Device ID
0x29c2
Adapter RAM
Unknown
Adapter Drivers
igxprd32
Driver Version
6.14.10.4820
Driver Date
4-16-2007
WebGL Renderer
Blocked for your graphics driver version. Try updating your graphics driver to version 6.14.10.5218 or newer.
GPU Accelerated Windows
0. Blocked for your graphics driver version. Try updating your graphics driver to version 6.14.10.5218 or newer.
JavaScript
Incremental GC
1
Library Versions
Expected minimum version
Version in use
NSPR
4.9
4.9
NSS
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC
NSS Util
3.13.4.0
3.13.4.0
NSS SSL
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC
NSS S/MIME
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC

jscher2000
  • Top 10 Contributor
2365 solutions 20922 answers

It plays for me in Fx13 on Windows 7. (I don't get the connection between this song and this boxer, though...)

Are you having problems with Flash on any other sites? For example, Adobe's test page: http://www.adobe.com/software/flash/about/

Question owner

Flash plugin is installed, tests on the page you linked as working, but doesn't show on the plugin page. Shockwave is also installed, is listed on the plugin page, but doesn't 'test' as working. The jukebox was working before the update to Version 13!

The connection between the Boxer and the song....Levi turned 9 years old on February 10 and has been rumored 'dead' since he turned 2 years old, hence the song 'I'm Alive'!

jscher2000
  • Top 10 Contributor
2365 solutions 20922 answers

I realize this is very confusing, but the plugins both have Shockwave in the name: Shockwave (for Director) and Shockwave Flash (the Flash player). So you have Flash and it is working on at least some sites.


You may want to try clearing your Firefox cache and see whether that helps:

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Offline Storage : "Clear Now"


You also could test in Firefox's Safe Mode to rule out conflicting add-ons, but you would need to re-enable the Shockwave Flash plugin before testing the page.

First, I recommend backing up your Firefox settings in case something goes wrong. See Backing up your information. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.)

Next, restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the Safe Mode dialog, do not check any boxes, just click "Continue in Safe Mode."

Back on Add-ons > Plugins, see if you can enable Shockwave Flash. If not, then this test isn't going to work...

If you revisit the page, does the music play?

Chosen Solution

Sorry for the delay in responding, but I found the problem. Once I was in safe mode, I enabled both the Shockwave Flash and Shockwave Director and the music played. One by one, I enabled the other plugins and found 1 conflict (Mozilla Active X control and plugin support) which is now disabled. All other plugins are enabled as well as the extensions and the music is playing! Thanks bunches for your help!! :)

jscher2000
  • Top 10 Contributor
2365 solutions 20922 answers

Hi potto, thanks for reporting the solution. I recommend completely uninstalling the old Mozilla ActiveX control, since it hasn't had security updates since about Firefox 1.5.

AliceWyman
  • Top 25 Contributor
  • Moderator
191 solutions 1966 answers

Helpful Reply

For help uninstalling the ActiveX plugin see:

Quote:


Uninstalling the ActiveX plugin on Windows

  • Close all instances of your browser.
  • Go to the installation directory (e.g., C:\Program Files\Mozilla Firefox).
  • Go into the "plugins" folder and delete the file "npmozax.dll".
  • Go back to the installation directory, and then go into the "components" folder, and delete the files "nsIMozAxPlugin.xpt" and "nsAxSecurityPolicy.js".
  • Go back to the installation directory, open the "defaults" folder, then open the "pref" folder and delete the file "activex.js".

Modified by AliceWyman

Question owner

I only found the npmozax.dll file referenced above and deleted it. I did a search for the other files and they weren't found. Thank you both for answering my question and helping to resolve my problem. :)

AliceWyman
  • Top 25 Contributor
  • Moderator
191 solutions 1966 answers

Thanks for posting back, potto.

For the record, the Mozilla ActiveX plugin was added to the Mozilla Blocklist today and it will soon be automatically disabled for other Firefox users who may still have it installed.