X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox crashes

Posted

My firefox crashes permanently after 10 seconds it shuts down. I've tried everything to change it. A new version has not helped. Starting in the secure mode did not help. Plug-ins are far too up to date and 20 minutes ago I had no problem with firefox. Please help me, it is very important to me.

Additional System Details

Crash ID

bp-faf80284-3f43-45a4-8c9e-7a7a32120505

Installed Plug-ins

  • Default Plug-in
  • Facebook Video Calling Plugin
  • Unity Player 3.4.2f3
  • Shockwave Flash 11.2 r202
  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.1.10111.0
  • NPWLPG
  • Classic Java Plug-in 1.6.0_31 for Netscape and Mozilla
  • Adobe PDF Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.6) Gecko/20091222 Firefox/3.5.6 Orca/1.2 build 6

More Information

Allgemeine Informationen
Name
Firefox
Version
3.6.12
Profil-Verzeichnis
Beinhaltenden Ordner anzeigen
Installierte Plugins
about:plugins
Build-Konfiguration
about:buildconfig
Erweiterungen
Name
Version
Aktiviert
ID
McAfee SiteAdvisor
2.8
true
{B7082FAA-CB62-4872-9106-E42DD88EDE45}
DownloadHelper
4.9.5
true
{b9db16a4-6edc-47ec-a1f4-b86292ed211d}
FireJump
1.0.2.5
true
firejump@firejump.net
Shopping-preise.de
1.1
true
mail@shopping-preise.de
billiger.de Sparberater
1.1.653
true
ciuvo-extension@billiger.de
Free YouTube Download (Free Studio) Menu
1.0.8
true
{ACAA314B-EEBA-48e4-AD47-84E31C44796C}
Java Console
6.0.31
true
{CAFEEFAC-0016-0000-0031-ABCDEFFEDCBA}
Modifizierte Einstellungen
Name
Wert
accessibility.typeaheadfind.flashBar
0
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.mstone
rv:1.9.2.12
extensions.lastAppVersion
3.6.12
general.useragent.extra.btrs
BTRS26718
network.cookie.prefsMigrated
true
places.last_vacuum
1336174270
privacy.popups.showBrowserMessage
false
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

That is a problem with the Flash 10.1.102.64 that you have installed.

You also seem to have a corrupted user agent that identifies you as Firefox 3.5.6 instead of Firefox 3.6.12


Try to update to the latest Firefox 12 version and also install the latest Flash player 11.2

You can find the latest Firefox release in all languages and for all Operating Systems here: