X
Tap here to go to the mobile version of the site.

Support Forum

Recived Firefox Java message - got pop up message

Posted

from firefox with a title bar that said - "add-ons may be causing problems". The body of the message said "firefox has determined that the following add-ons are known to cause stability or security problems - java(tm) platform SE 6 U23 6.0.230.5. For your protectoin, it is highly recommended that you restart with these add-ons disabled." But when I looked up the latest extension issues, FF said that the Java plugin, JRE versions below 1.6.0_31 or between 1.7.0 and 1.7.0_2 is the issue. I'm worried that the pop-up that I got wasn't from FF due to the discrepancy of version numbers.

from firefox with a title bar that said - "add-ons may be causing problems". The body of the message said "firefox has determined that the following add-ons are known to cause stability or security problems - java(tm) platform SE 6 U23 6.0.230.5. For your protectoin, it is highly recommended that you restart with these add-ons disabled." But when I looked up the latest extension issues, FF said that the Java plugin, JRE versions below 1.6.0_31 or between 1.7.0 and 1.7.0_2 is the issue. I'm worried that the pop-up that I got wasn't from FF due to the discrepancy of version numbers.

Chosen solution

If you check the Add-ons list, you may find that you do have a version below 1.6.0_31.

orange Firefox button or classic Tools menu > Add-ons > Plugins

This is what I have for Java:

Java(TM) Platform SE 6 U31 6.0.310.5
Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers

On the test page, it is shown as "Update 31": http://www.java.com/en/download/testjava.jsp

Read this answer in context 0

Additional System Details

This happened

Just once or twice

This started when...

Wed., 4/4/12

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape
  • Shockwave Flash 10.0 r22
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0

More Information

jscher2000
  • Top 10 Contributor
8792 solutions 71890 answers

Chosen Solution

If you check the Add-ons list, you may find that you do have a version below 1.6.0_31.

orange Firefox button or classic Tools menu > Add-ons > Plugins

This is what I have for Java:

Java(TM) Platform SE 6 U31 6.0.310.5
Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers

On the test page, it is shown as "Update 31": http://www.java.com/en/download/testjava.jsp

If you check the Add-ons list, you may find that you do have a version below 1.6.0_31. orange Firefox button ''or'' classic Tools menu > Add-ons > Plugins This is what I have for Java: Java(TM) Platform SE 6 U31 6.0.310.5<br> Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers On the test page, it is shown as "Update 31": http://www.java.com/en/download/testjava.jsp