Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

att mail dialog says adobe flashplayer is blocked by browser, but my adobe flashplayer test works fine and plug-ins show enabled.

  • 2 replies
  • 4 have this problem
  • 48 views
  • Last reply by SafeBrowser

more options

att mail dialog says browser blocking adobe flashplayer. flashplayer test on adobe sight shows it is working. flashplayer plug-in is enabled

Chosen solution

For Yahoo mail, see reply from Cww for an explanation and workaround in this post --> https://support.mozilla.org/en-US/questions/924230#answer-323590

Same explanation may apply to other sites not recognizing your installed version of Flash (Add-ons > Plugins > "Shockwave Flash" version); for a workaround, contact the site.


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Read this answer in context 👍 0

All Replies (2)

more options

Hi,

Please check if this happens in Safe Mode.

Problematic Extensions

Troubleshooting Extensions and Themes

Uninstalling Add-ons

Uninstalling Toolbars

Safe mode disables the installed Extensions, and themes (Appearance) in Tools (Alt + T) > Add-ons. Hardware acceleration is also temporarily disabled - the manual setting is Tools > Options > Advanced > General > Use hardware acceleration when available. Options > Advanced. All these settings/add-ons can also be individually or collectively disabled/enabled/changed in Firefox normal mode to check if an extension, theme or hardware acceleration is causing issues.

Options

more options

Chosen Solution

For Yahoo mail, see reply from Cww for an explanation and workaround in this post --> https://support.mozilla.org/en-US/questions/924230#answer-323590

Same explanation may apply to other sites not recognizing your installed version of Flash (Add-ons > Plugins > "Shockwave Flash" version); for a workaround, contact the site.


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.