X
Tap here to go to the mobile version of the site.

Support Forum

firefox always on top, can't alt-tab to other open windows/apps

Posted

I have updated to 11.0, windows vista. I didn't notice or have this problem before the update. for example if I have firefox open and click on my calculator, the only way I can see it is to minimize firefox. I cannot alt-tab to it nor can I click the icon in my status bar of windows.??? I have looked through the settings, I didn't see an always on top option, but that's what it seems like.

Any and all info will be appreciated.

TIA, Jim

I have updated to 11.0, windows vista. I didn't notice or have this problem before the update. for example if I have firefox open and click on my calculator, the only way I can see it is to minimize firefox. I cannot alt-tab to it nor can I click the icon in my status bar of windows.??? I have looked through the settings, I didn't see an always on top option, but that's what it seems like. Any and all info will be appreciated. TIA, Jim

Chosen solution

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: command+Shift+F).

See also:

Read this answer in context 3

Additional System Details

This happened

Every time Firefox opened

This started when...

noticed 2 days ago, updated to 11.0 a few days ago

Installed Plug-ins

  • Version 2.7.6.6619
  • Google Talk Plugin Video Accelerator version:0.1.44.15
  • Shockwave Flash 11.1 r102
  • Nitro PDF Plug-In For Firefox and Netscape
  • Google Update
  • LogMeIn, Inc. Remote Access Components
  • 4.1.10111.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Updater pluginhttp://pack.google.com/
  • Logitech Device Detection
  • NPWLPG
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.732
  • ScorchPlugin
  • npdivxplayerplugin
  • DivX Web Player version 1.4.3.4
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:11.0) Gecko/20100101 Firefox/11.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12520 solutions 115416 answers

Chosen Solution

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: command+Shift+F).

See also:

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: command+Shift+F). See also: *http://kb.mozillazine.org/Corrupt_localstore.rdf

Question owner

I hit f11, it went full screen, I hit f11 again and it returned to normal and now all works normally when alt-tab to other apps. I'm not sure what happened, but it's working :) I appreciate the help!

Cheers, Jim

I hit f11, it went full screen, I hit f11 again and it returned to normal and now all works normally when alt-tab to other apps. I'm not sure what happened, but it's working :) I appreciate the help! Cheers, Jim
cor-el
  • Top 10 Contributor
  • Moderator
12520 solutions 115416 answers

You're welcome

You're welcome
DanSear 0 solutions 1 answers

Helpful Reply

When I restarted in safe mode, the firefox window was no longer stuck on top. Restarted again (firefox was set to "show my windows and tabs from last time" for both restarts) in regular mode and it stayed fixed. Maybe just a restart where "show my windows and tabs from last time" is firefox start up setting would fix stuck on top problem?

When I restarted in safe mode, the firefox window was no longer stuck on top. Restarted again (firefox was set to "show my windows and tabs from last time" for both restarts) in regular mode and it stayed fixed. Maybe just a restart where "show my windows and tabs from last time" is firefox start up setting would fix stuck on top problem?