X
Tap here to go to the mobile version of the site.

Support Forum

when i click on "open a new tab" sign page open with "http://www.searchnu.com/406?tag=newtab" but i want blank page when i click new tab

Posted
http://www.searchnu.com/406?tag=newtab

Additional System Details

This happened

Every time Firefox opened

This started when...

today

Installed Plug-ins

  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 11.1 r102
  • Yahoo Application State Plugin version 1.0.0.7
  • Adobe PDF Plug-In For Firefox and Netscape
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

More Information

Swarnava Sengupta 480 solutions 3192 answers

Do a malware check with some malware scan programs. You need to scan with all programs because each program detects different malware. Make sure that you update each program to get the latest version of the database before doing a scan.

See also "Spyware on Windows": http://kb.mozillazine.org/Popups_not_blocked and What to do when searches take you to the wrong search website

Do a malware check with some malware scan programs. You need to scan with all programs because each program detects different malware. Make sure that you update each program to get the latest version of the database before doing a scan. * http://www.malwarebytes.org/mbam.php - Malwarebytes' Anti-Malware * http://www.superantispyware.com/ - SuperAntispyware * http://www.microsoft.com/windows/products/winfamily/defender/default.mspx - Windows Defender: Home Page * http://www.safer-networking.org/en/index.html - Spybot Search & Destroy * http://www.lavasoft.com/products/ad_aware_free.php - Ad-Aware Free See also "Spyware on Windows": http://kb.mozillazine.org/Popups_not_blocked and [[Searches are redirected to another site]]
Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1196 solutions 7853 answers
[http://www.bleepingcomputer.com/forums/topic445247.html http://www.bleepingcomputer.com/forums/topic445247.html] may help
cor-el
  • Top 10 Contributor
  • Moderator
12138 solutions 112749 answers

See also these related threads and pages about searchqu:

See also these related threads and pages about searchqu: *[[/questions/816181]] *[[/questions/790833]] *http://bit.ly/searchqutoolbar *http://www.ilivid.com/faq.htm#8
Lirasa 0 solutions 1 answers

Helpful Reply

Go to "additions" (under Firefox at top left in your browser (the puzzle brick)) and then under "extensions" (also the puzzle brick) -- here there is something called "DataMngr", deactivate that one!!

It worked for me ^^

Go to "additions" (under Firefox at top left in your browser (the puzzle brick)) and then under "extensions" (also the puzzle brick) -- here there is something called "DataMngr", deactivate that one!! It worked for me ^^
JeyEm 0 solutions 2 answers

I would try Lirasa's solution, but no "additions" to see under Firefox at top left. I use the 13.0 version. Thks

I would try Lirasa's solution, but no "additions" to see under Firefox at top left. I use the 13.0 version. Thks
Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1196 solutions 7853 answers

Helpful Reply

I think Lirasa meant add-ons

I think Lirasa meant add-ons
JeyEm 0 solutions 2 answers

Thank you Tylerdowner, but no DataMngr in the "extensions". However I found a very helpful tutorial that did it: https://www.youtube.com/watch?NR=1&v=UO70vu_1p6g&feature=endscreen

Thank you Tylerdowner, but no DataMngr in the "extensions". However I found a very helpful tutorial that did it: https://www.youtube.com/watch?NR=1&v=UO70vu_1p6g&feature=endscreen
cor-el
  • Top 10 Contributor
  • Moderator
12138 solutions 112749 answers
See these threads and pages about searchqu/searchnu: *[[/questions/816181]] *[[/questions/790833]] *[[/questions/921690]] *http://bit.ly/searchqutoolbar *http://www.ilivid.com/faq.htm#8 *http://www.beyourownit.com/forum/security-malware-issues/4758-searchnu-searchqu.html
Vlg-informatique 0 solutions 1 answers

Go to program files find folder searchnu, open and uninstall

'''Go to program files find folder searchnu, open and uninstall'''
techrat 0 solutions 5 answers

enter "about:config" answer "ill be careful" to warning

enter "newtab"

select "browser.newtabpage.enabled"

right click and toggle value to false.

You'll have a BLANK 'new tab', but the stupid puzzle squares still will let you 'turn it on' and show everyone your browsing history!

Worst 'enhancement' yet! GET RID OF IT, mozilla!

enter "about:config" answer "ill be careful" to warning enter "newtab" select "browser.newtabpage.enabled" right click and toggle value to false. You'll have a BLANK 'new tab', but the stupid puzzle squares still will let you 'turn it on' and show everyone your browsing history! Worst 'enhancement' yet! GET RID OF IT, mozilla!

Modified by techrat

cor-el
  • Top 10 Contributor
  • Moderator
12138 solutions 112749 answers

Changing the browser.newtabpage.enabled pref has the same effect as clicking the grid icon on the about:newtab page and doesn't actually disable the about:newtab page, but merely hide it.

It is better to set the browser.newtab.url pref to about:blank

Changing the browser.newtabpage.enabled pref has the same effect as clicking the grid icon on the about:newtab page and doesn't actually disable the about:newtab page, but merely hide it. It is better to set the browser.newtab.url pref to about:blank
Stella_Elisa 0 solutions 1 answers

yeah now it works to me too.thanks a lot

yeah now it works to me too.thanks a lot