X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I get rid of the "push esc to exit full screen mode" message

Posted

When I toggle to the full screen mode, how do I get rid of the "push esc to exit full screen mode" message that appears every time. Update: This problem appears while viewing a video and I go from the small screen view to the full screen view. Another update: The message lasts for several seconds but obscures part of the picture for that time. Once I know to use the esc key to toggle out of the full screen mode I obviously don't need the reminder every time, and it becomes irritating. That's why I want to get rid of it.

Modified by SLake

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.1 r102
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • GEPlugin
  • Google Updater pluginhttp://pack.google.com/
  • 4.0.60531.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

More Information

jscher2000
  • Top 10 Contributor
2361 solutions 20907 answers

Helpful Reply

When you toggle Firefox's full screen mode (F11 key), this message does not appear and you can't use ESC to return to regular mode.

I'm going to guess that what you're seeing is generated by the Flash player plugin or by particular Flash media. Does that sound right?

I don't know of a way to modify that behavior, but maybe someone else will have a solution.

cor-el
  • Top 10 Contributor
  • Moderator
10750 solutions 96741 answers

Try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.

jscher2000
  • Top 10 Contributor
2361 solutions 20907 answers

I think it is normal for the message to display for a brief time.

If it persists for the entire time the video plays, it could be because you have disabled the Flash data storage feature. You can turn that back on here:

http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager03.html

This video shows the result: http://www.youtube.com/watch?v=oVWbqxeyZjI

Completely removing the message requires actually changing the code of the Flash player software, which is not recommended for security reasons (whether you follow online instructions or download something from a stranger).

Question owner

Thanks for your reply; I have posted more info re the prob

Another update: The message lasts for several seconds but obscures part of the picture for that time. Once I know to use the esc key to toggle out of the full screen mode I obviously don't need the reminder every time, and it becomes irritating. That's why I want to get rid of it.