X
Tap here to go to the mobile version of the site.

Support Forum

when i try to open my mail in firefox it gives only the following text, who can help me? thanks

Posted

<meta content="no-cache" http-equiv="pragma"> <meta content="no-cache" http-equiv="Cache-Control"> <meta content="Met Telfort webmail kunt u uw e-mail bekijken op elke computer die verbonden is met internet. Log in op uw e-mailbox met uw gebruikersnaam en wachtwoord." name="description"> <meta content="webmail, mail, e-mail, email, mailbox, mailbox inloggen, e mail, webmail.telfort.nl, mailserver, tiscali mail, 12move mail, telfort webmail, tiscali webmail, 12move webmail, mail server, web mail" name="keywords"> <title>Telfort Webmail</title> <script type="text/javascript">

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"> <html> <head> <meta http-equiv="pragma" content="no-cache"> <meta http-equiv="Cache-Control" content="no-cache"> <meta name="description" content="Met Telfort webmail kunt u uw e-mail bekijken op elke computer die verbonden is met internet. Log in op uw e-mailbox met uw gebruikersnaam en wachtwoord."> <meta name="keywords" content="webmail, mail, e-mail, email, mailbox, mailbox inloggen, e mail, webmail.telfort.nl, mailserver, tiscali mail, 12move mail, telfort webmail, tiscali webmail, 12move webmail, mail server, web mail"> <title>Telfort Webmail</title> <script type="text/javascript"> <!--

Modified by cor-el

Chosen solution

Try preventing cache use by (whilst on the email page) clicking keyboard keys Control + F5.

If that does not work then clear the cache and if necessary also clear any cookies for the email site.


You are apparently on an old and unsupported version of Firefox. That is not secure. The current version is Fifrefox 10.0.1 I suggest you upgrade. The help option is probably the easiest method

  • Help -> About Firefox check for upgrades
Read this answer in context 1

Additional System Details

Sites Affected

http://www.telfort.nl

Installed Plug-ins

  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.1 r102
  • iTunes Detector Plug-in
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • 4.0.60831.0
  • Office Live Update v1.5
  • NPWLPG
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; nl; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

More Information

John99 971 solutions 13138 answers

Chosen Solution

Try preventing cache use by (whilst on the email page) clicking keyboard keys Control + F5.

If that does not work then clear the cache and if necessary also clear any cookies for the email site.


You are apparently on an old and unsupported version of Firefox. That is not secure. The current version is Fifrefox 10.0.1 I suggest you upgrade. The help option is probably the easiest method

  • Help -> About Firefox check for upgrades
Try preventing cache use by (whilst on the email page) clicking keyboard keys Control + F5. If that does not work then clear the cache and if necessary also clear any cookies for the email site. * see [[how to clear the cache]] * [[deleting cookies#w_delete-cookies-for-a-single-site]]_delete-cookies-for-a-single-site ------------------------ You are apparently on an old and unsupported version of Firefox. That is not secure. The current version is Fifrefox 10.0.1 I suggest you upgrade. The help option is probably the easiest method * Help -> About Firefox check for upgrades