X
Tap here to go to the mobile version of the site.

Support Forum

website url will not auto complete have to manually click on the "go to the address in the location bar" button

Posted

when you open a new tab and type in the url of a website and either press ctrl+del or even pick on from your history drop down that pops up as you are typing the web address. the address is placed in the address bar but nothing happens. you have to manually press the little arrow at the end of the address bar field.

when you open a new tab and type in the url of a website and either press ctrl+del or even pick on from your history drop down that pops up as you are typing the web address. the address is placed in the address bar but nothing happens. you have to manually press the little arrow at the end of the address bar field.

Chosen solution

Perform the suggestions mentioned in the following articles:

Check and tell if its working.


May not be related to your problem but some of your Firefox Plugins are out-dated

  • Update All your Firefox Plugins -> https://www.mozilla.org/en-US/plugincheck/
  • When Downloading Plugins Update setup files, Remove Checkmark from Downloading other Optional Softwares with your Plugins (e.g. Toolbars, McAfee, Google Chrome, etc.)
Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.0 r1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 4.0.60831.0
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • iTunes Detector Plug-in
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0) Gecko/20100101 Firefox/10.0

More Information

Hasan 469 solutions 5600 answers

Chosen Solution

Perform the suggestions mentioned in the following articles:

Check and tell if its working.


May not be related to your problem but some of your Firefox Plugins are out-dated

  • Update All your Firefox Plugins -> https://www.mozilla.org/en-US/plugincheck/
  • When Downloading Plugins Update setup files, Remove Checkmark from Downloading other Optional Softwares with your Plugins (e.g. Toolbars, McAfee, Google Chrome, etc.)
Perform the suggestions mentioned in the following articles: * [https://support.mozilla.com/en-US/kb/Template:clearCookiesCache/ Clear Cookies & Cache] * [[Troubleshooting extensions and themes]] Check and tell if its working. ------------------------------------------------------------------------------------------ May not be related to your problem but some of your Firefox Plugins are out-dated * Update All your Firefox Plugins -> [https://www.mozilla.org/en-US/plugincheck/] * '''When Downloading Plugins Update setup files, Remove Checkmark from Downloading other Optional Softwares with your Plugins (e.g. Toolbars, McAfee, Google Chrome, etc.)'''

Question owner

Thanks the extension thing worked. i dont know why but it did! just disabled the extension and re-enabled and works just fine now.

again thanks

Thanks the extension thing worked. i dont know why but it did! just disabled the extension and re-enabled and works just fine now. again thanks
Hasan 469 solutions 5600 answers

To help other users find solutions, click on the "Solved It" button Next to the Reply ABOVE that BEST solved your Question

Please DO NOT click "Solved It" next to this reply

To help other users find solutions, click on the '''"Solved It"''' button Next to the Reply ABOVE that BEST solved your Question Please DO NOT click "Solved It" next to this reply