X
Tap here to go to the mobile version of the site.

Support Forum

I installed Firefox 10 because what I was using would not respond. Everything worked fine, except when I compose mail in Yahoo, all words are underlined red. This does not happen w/ Safari. Yahoo was not able to solve this.

Posted

No further details beyond my question above, but when I composed this message, all words were undertlined red! Numbers like 100 or times like 10:30 are not underlined!

No further details beyond my question above, but when I composed this message, all words were undertlined red! Numbers like 100 or times like 10:30 are not underlined!

Additional System Details

This happened

Every time Firefox opened

This started when...

I installed Firefox 10.0

Installed Plug-ins

  • Shockwave Flash 10.1 r82
  • Java Plug-In 2 for NPAPI Browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Office Live Update v1.0
  • iPhoto6
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:10.0) Gecko/20100101 Firefox/10.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17671 solutions 159854 answers

Do you have a dictionary installed and selected?

  • You can see which dictionary is selected if you right-click in a text area and open the Languages submenu.
  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.
  • Make sure that [X] "Check Spelling" in the right-click context menu is check-marked.

You can enable or disable spell checking globally:

  • Firefox > Preferences > Advanced : General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

See also:

Do you have a dictionary installed and selected? * You can see which dictionary is selected if you right-click in a text area and open the Languages submenu. * Open the "Add Dictionaries" link to install a dictionary if you do not have one. * Make sure that [X] "Check Spelling" in the right-click context menu is check-marked. You can enable or disable spell checking globally: * Firefox > Preferences > Advanced : General: Browsing: "Check my spelling as I type" You can look here for dictionaries: * https://addons.mozilla.org/firefox/language-tools/ See also: * http://kb.mozillazine.org/Spell_checking * http://kb.mozillazine.org/Dictionaries * https://support.mozilla.org/kb/Using+the+spell+checker