Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I updated to v10.0, now a specfic program that runs using a bowser does not. The problem is when the program runs a compliance test the following error appears in the test results: Test; Browser version, Test result; 1, Status; Must upperthan 2.0.

  • 3 replies
  • 1 has this problem
  • 6 views
  • Last reply by mlammlein

more options

COMPLIANCE TEST Test Test Result Status Browser Firefox Browser version 1 Must upper than 2.0 Acrobat Reader Version 9.5.0.270 Sun Java Plug-ins activated true Java version JAVA Javascript 1.8 Flash Flash Player 11 ERROR please Correct

Chosen solution

That program is probably only reading the 1 in the number 10 - IOW, it isn't capable of reading a 2 digit number in front of the decimal point.

Contact the developer of that program and let them know that they have some fixin' to do.

See the PM I am sending to you. See your Inbox at the top of the forum pages.

Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

That program is probably only reading the 1 in the number 10 - IOW, it isn't capable of reading a 2 digit number in front of the decimal point.

Contact the developer of that program and let them know that they have some fixin' to do.

See the PM I am sending to you. See your Inbox at the top of the forum pages.

Modified by the-edmeister

more options

Please read the Release Note, #1 item in the Known Issues Section:

https://www.mozilla.org/en-US/firefox/10.0/releasenotes/

more options

Thank you the-edmister and silkphoenix. I have emailed theses to the tech-reps and I am sure they will fix the problem.