X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

clicking google home icon is loading another welcome to Firefox tab

Posted

clicking the google home icon is loading another welcome to Firefox tab everytime please how do I stop this it is causing lots of tabs to be opened across the top of the page . I am using Vista, Mozilla/fire fox and a google toolbar Thanks

Additional System Details

This happened

Every time Firefox opened

This started when...

update firfox to latest version

Installed Plug-ins

  • Google Update
  • 4.0.60831.0
  • Shockwave Flash 10.3 r181
  • NPWLPG
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • Office Live Update v1.3
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

More Information

Matt_G
  • Administrator
  • Moderator
380 solutions 1848 answers

Hi helen,

You should look at this article about that specific issue and the article Preferences not saved. These should give you all the information you need!

If that doesn't work:

  1. Type about:config in the address bar
  2. Click I'll be careful, I promise if prompted
  3. In the Filter input field type startup
  4. Double click on startup.homepage_override_url
  5. Delete the text string and click OK
  6. Close Firefox and reopen the window to verify that it has worked.

Hopefully this helps!

Modified by Matt_G