X
Tap here to go to the mobile version of the site.

Support Forum

Comments in Yahoo News! is greyed out??

Posted

I'm running Firefox 9.0.1 and can't comment on any Yahoo News! articles. It's all greyed out.

I'm running Firefox 9.0.1 and can't comment on any Yahoo News! articles. It's all greyed out.

Chosen solution

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Read this answer in context 4

Additional System Details

This happened

Every time Firefox opened

This started when...

Last week

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • Shockwave Flash 11.1 r102
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_30 for Mozilla browsers
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 12.0.1.669
  • vShare.tv plug-in
  • 4.0.60831.0
  • IE Tab 2 Plug-in for Mozilla/Firefox
  • Unity Player 3.4.0f5
  • Picasa plugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.8.612
  • 1.9.0042.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

More Information

Question owner

It's not yahoos site because others are commenting.

It's not yahoos site because others are commenting.
Vivek 289 solutions 2084 answers

Hi,

After signing into Yahoo, please try a Ctrl + F5 refresh. This helps to bring in the page contents afresh.

Hi, After signing into Yahoo, please try a '''Ctrl''' + '''F5''' refresh. This helps to bring in the page contents afresh.

Question owner

Tried all of it, refresh, reinstalled firefox, addons, etc....it works on the IEtab option but not firefox. Has me baffled. Attached is the IE tab option.

Tried all of it, refresh, reinstalled firefox, addons, etc....it works on the IEtab option but not firefox. Has me baffled. Attached is the IE tab option.
cor-el
  • Top 10 Contributor
  • Moderator
12017 solutions 111662 answers

Chosen Solution

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" ---- Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Thanks....had me baffled there....was the Yahoo theme, which I would have never thought. Thank You...Micky

Thanks....had me baffled there....was the Yahoo theme, which I would have never thought. Thank You...Micky
cor-el
  • Top 10 Contributor
  • Moderator
12017 solutions 111662 answers

You're welcome

You're welcome
shrillyspoon 0 solutions 1 answers

I fixed this in AVG Do Not Track. Open it's dialog box. If it's set to block Facebook Open Button, remove that block. Cleared my system right up. I also found it helpful to disable the notify when a new tracker is identified option. If Do Not Block isn't blocking everything, it will annoy you to death by popping up every time you open a new window.

I fixed this in AVG Do Not Track. Open it's dialog box. If it's set to block Facebook Open Button, remove that block. Cleared my system right up. I also found it helpful to disable the notify when a new tracker is identified option. If Do Not Block isn't blocking everything, it will annoy you to death by popping up every time you open a new window.