X
Tap here to go to the mobile version of the site.

Support Forum

where is my question

Posted

i asked a question on the forum i think twice but cant find it anywhere to see responses and my question was why the search box in the center of my ff/mozilla home page doesnt work thanks

i asked a question on the forum i think twice but cant find it anywhere to see responses and my question was why the search box in the center of my ff/mozilla home page doesnt work thanks

Chosen solution

Try to delete the file prefs.js in the Firefox Profile Folder to reset all prefs.

That will also reset the user agent that looks corrupted by Fast Browser Search (FBSMTWB)

  • Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8 (.NET CLR 3.5.30729) FBSMTWB

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Open Containing Folder

See also:

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • Shockwave Flash 11.1 r102
  • Google Update
  • GEPlugin
  • Google Updater pluginhttp://pack.google.com/
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • CANON iMAGE GATEWAY Mycamera Plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8 (.NET CLR 3.5.30729) FBSMTWB

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3932 solutions 29650 answers

You are using an older version of Firefox which isn't supported any longer.

Install the latest version, which can be downloaded from here:
http://www.mozilla.com/en-US/firefox/

You are using an older version of Firefox which isn't supported any longer. Install the latest version, which can be downloaded from here: <br /> http://www.mozilla.com/en-US/firefox/

Question owner

i am using the newest version and it still will not let me use the search box in the middle of the home page.anything else i can do?

i am using the newest version and it still will not let me use the search box in the middle of the home page.anything else i can do?
cor-el
  • Top 10 Contributor
  • Moderator
12328 solutions 114054 answers

Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default.

  • Open the about:config page via the location bar
  • Type in the Filter bar: mstone
  • Right-click the browser.startup.homepage_override.mstone line and select: Reset
  • Close and restart Firefox

If that didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.

Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default. * Open the <b>about:config</b> page via the location bar * Type in the Filter bar: mstone * Right-click the browser.startup.homepage_override.mstone line and select: Reset * Close and restart Firefox If that didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.

Question owner

and if i worked for geek squad i may know what you just said and how to find these places,i did experiment but cant decipher this lingo.sorry lay mans format please

and if i worked for geek squad i may know what you just said and how to find these places,i did experiment but cant decipher this lingo.sorry lay mans format please
cor-el
  • Top 10 Contributor
  • Moderator
12328 solutions 114054 answers

Chosen Solution

Try to delete the file prefs.js in the Firefox Profile Folder to reset all prefs.

That will also reset the user agent that looks corrupted by Fast Browser Search (FBSMTWB)

  • Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8 (.NET CLR 3.5.30729) FBSMTWB

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Open Containing Folder

See also:

Try to delete the file prefs.js in the Firefox Profile Folder to reset all prefs. *http://kb.mozillazine.org/Profile_folder_-_Firefox That will also reset the user agent that looks corrupted by Fast Browser Search (FBSMTWB) *Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8 (.NET CLR 3.5.30729) FBSMTWB You can use this button to go to the Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Open Containing Folder See also: *https://support.mozilla.org/kb/Resetting+preferences *https://support.mozilla.org/kb/Websites+or+add-ons+incorrectly+report+incompatible+browser

Modified by cor-el

Question owner

i tried all the suggestions and none of them worked .i then found a section in the help that said try disabling my add ons and start in safe mode (bingo!!!) it worked thanks for the guidance.

i tried all the suggestions and none of them worked .i then found a section in the help that said try disabling my add ons and start in safe mode (bingo!!!) it worked thanks for the guidance.