X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Yahoo replacing Google on Firefox homepage, have tried to change it back but it reverts back to Yahoo. HELP!

Posted

I've tried entering safe mode and reseting the browser.startup.homepage_override.mstone pref reverting the search engine settings back to default but when I restart Firefox, I still end up with Yahoo as my Firefox homepage search engine. I hate Yahoo and I really need help getting rid of it, I can't think of anything else...

Chosen solution

Not sure if this will help, but try going through the following link https://bugzilla.mozilla.org/show_bug.cgi?id=102313

copy pasting from comment 37:-

"set your browser.startup.homepage_override.mstone pref to "ignore" (by hand) and you get to keep your homepage "

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 15.0.0.198
  • iTunes Detector Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • 4.0.60831.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • NPWLPG
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

More Information

Prabhuti 6 solutions 38 answers

Chosen Solution

Not sure if this will help, but try going through the following link https://bugzilla.mozilla.org/show_bug.cgi?id=102313

copy pasting from comment 37:-

"set your browser.startup.homepage_override.mstone pref to "ignore" (by hand) and you get to keep your homepage "

wboggs 0 solutions 1 answers

Go to "Manage Search Engines" in the pull down menu in the search box and delete every option but the one you want. At least that's what I'm trying.

Question owner

I've tried this and it doesn't work, it just changes itself back

Cheng Wang
  • Administrator
  • Moderator
36 solutions 435 answers

What extensions are you using?

(Go to Help > Troubleshooting information to get a copy-pastable list but you can manage them in Tools > Add-ons or Firefox > Customize > Add-ons)