X
Tap here to go to the mobile version of the site.

Support Forum

When I log into my bank account, why do I always have to answer a challenge question first, even though I have checked the box to register this as a personal computer? I do not have this problem with I.E. or Google Chrome.

Ted
Posted

Security Challenge

What was the model of your first car?

Select One of the Following Options: This is a personal computer. Register it. This is a public computer. Do not register it.

The above information is what I get. It is normal to get that the first time I use a computer, but if I register it as a personal PC, I should not have to do it again, unless it is a public PC and I did not register it. The tech support people at the bank are aware of this problem, but have not been able to determine why it happens with Firefox only.

Thanks, Ted Feller

Security Challenge What was the model of your first car? Select One of the Following Options: This is a personal computer. Register it. This is a public computer. Do not register it. The above information is what I get. It is normal to get that the first time I use a computer, but if I register it as a personal PC, I should not have to do it again, unless it is a public PC and I did not register it. The tech support people at the bank are aware of this problem, but have not been able to determine why it happens with Firefox only. Thanks, Ted Feller

Additional System Details

This happened

Every time Firefox opened

This started when...

I started using Firefox

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 12.0.1.669
  • Google Update
  • GEPlugin
  • CouponNetwork Coupon Activator
  • 4.0.60831.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • Picasa plugin
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5406 solutions 40240 answers

That type of pref is often saved as a cookie that the website sets in the browser.

You're not clearing your cookies when you close Firefox, are you?

That type of pref is often saved as a cookie that the website sets in the browser. You're not clearing your cookies when you close Firefox, are you?

Question owner

I am not clearing my cookies, so that does not solve the problem.

Thanks.

I am not clearing my cookies, so that does not solve the problem. Thanks.
cor-el
  • Top 10 Contributor
  • Moderator
17536 solutions 158573 answers

Do you have an allow exception for cookies from that bank?

  • Tools > Options > Privacy > Cookies: Exceptions
Do you have an allow exception for cookies from that bank? *Tools > Options > Privacy > Cookies: Exceptions *http://kb.mozillazine.org/Cookies

Question owner

I put in an allow exception for cookies from that bank, but it did not help.

Thanks

I put in an allow exception for cookies from that bank, but it did not help. Thanks
cor-el
  • Top 10 Contributor
  • Moderator
17536 solutions 158573 answers

Make sure that you do not run Firefox in permanent Private Browsing mode.

To see all History and Cookie settings, choose:

  • Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Always use private browsing mode"
Make sure that you do not run Firefox in permanent Private Browsing mode. *https://support.mozilla.org/kb/Private+Browsing To see all History and Cookie settings, choose: *Tools > Options > Privacy, choose the setting <b>Firefox will: Use custom settings for history</b> *Deselect: [ ] "Always use private browsing mode"

Question owner

"Always use private browsing mode" was not selected. It has never been selected.

Thanks

"Always use private browsing mode" was not selected. It has never been selected. Thanks
cor-el
  • Top 10 Contributor
  • Moderator
17536 solutions 158573 answers

If clearing the cookies doesn't help then it is possible that the file cookies.sqlite that stores the cookies is corrupted.
Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.


You can inspect and manage the permissions for all domains on the about:permissions page via the location bar.

If clearing the cookies doesn't help then it is possible that the file <i>cookies.sqlite</i> that stores the cookies is corrupted.<br /> Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete other present cookie files like <b>cookies.sqlite-journal</b> in the Firefox Profile Folder in case the file cookies.sqlite got corrupted. *http://kb.mozillazine.org/Cookies ---- You can inspect and manage the permissions for all domains on the <b>about:permissions</b> page via the location bar.

Question owner

I tried that, but nothing changed. I still have the same problem. By the way, I'm not the only one with this problem. Tech support at my bank said other Firefox users have the same problem.

Thanks

I tried that, but nothing changed. I still have the same problem. By the way, I'm not the only one with this problem. Tech support at my bank said other Firefox users have the same problem. Thanks
cloudier 0 solutions 3 answers

I have had exactly this problem - Firefox - version 11, but when I updated all my plug-ins (go to Customize Firefox - about halfway down - Check your plugins) and restarted Firefox the problem vanished. Hope this helps as this seems to be a fairly large issue.

I have had exactly this problem - Firefox - version 11, but when I updated all my plug-ins (go to Customize Firefox - about halfway down - '''''Check your plugins''''') and restarted Firefox the problem vanished. Hope this helps as this seems to be a fairly large issue.