X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

download complete binery file executed but still showing old version of start page

Posted

I have been having this problem for a while, I update with the newer version of Mozilla firefox, 9.0.1 executable file, download the file, execute the binery file, run the update, when all is complete firefox asks to open the start page and the old firefox start page is still showing telling me that my version is no longer supported by google

Chosen solution

FOR : "You're not on the latest version of Firefox. Upgrade today to get the best of the Web! "

all you have to do is to set another page as the home page, see why is that in cor-el reply here .


thanks again

Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

about six months ago

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • Macromedia Shockwave for Director Netscape plug-in, version 10.1

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5

More Information

I have cut and pasted the message on my start page below
Advanced search
URGENT!
Your version of Firefox is no longer protected against online attacks.
Get the upgrade - it’s fast and free!
About Mozilla

ideato
  • Top 25 Contributor
617 solutions 4263 answers

If you have install 9.0.1 version, you have useragent problem, because your useragent tell us that you have 3.5.5 version (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 ).

check the version in Help then About firefox, if you have 9.0.1 see how to fix user agent: in Websites or add-ons incorrectly report incompatible browser find Reset your user agent and follow the steps.


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

Question owner

Thank you so much for your reply and I followed your instructions as detailed, I still have a problem, I have copied the useragent field as I think something is not right but I don't know what to replace it with:

general.useragent.compatMode.firefox;false general.useragent.locale;en-GB I have checked the version of Firefox for XP and that is showing 9.0.1 as being current but I am still getting the message on my main home page as follows:

You're not on the latest version of Firefox. Upgrade today to get the best of the Web!

About Mozilla - Firefox Support What do I need to change , becasue i'm sure it's something to do with the user agent?

ideato
  • Top 25 Contributor
617 solutions 4263 answers

Chosen Solution

FOR : "You're not on the latest version of Firefox. Upgrade today to get the best of the Web! "

all you have to do is to set another page as the home page, see why is that in cor-el reply here .


thanks again