X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

firefox can't find server even with perfect internet connection

Posted

Okay, so I had been using Firefox for months on Windows 7, and out of nowhere, it stops working and says Server not found, Firefox can't find the server. This happens everytime I try to use Firefox. I can use Internet Explorer but no FF. I need FF for my uni program which runs more efficiently on it. I have had no problems before. I've checked my firewall, the connection settings, I've unistalled and re-installed the program, done a system restore... you name it, I've probably done it. This is really frustrating and I can't find any solutions!!!!! HELPPPPP!

Chosen solution

A possible cause is security software (firewall) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

Read this answer in context 1

Additional System Details

This happened

Every time Firefox opened

Application

  • User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MALN; BRI/1; .NET4.0C)

More Information

Troubleshooting Information
This page contains technical information that might be useful when you're
trying to solve a problem. If you are looking for answers to common questions
about Firefox, check out our support website.
Application Basics
Name
Firefox
Version
9.0.1
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Profile Directory
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Default Manager2.2false{3252b9ae-c69a-4eaf-9502-dc9c1f6c009e}FastAccess Web Login1.12falsefassoxpcom@sensiblevision.comHP Smart Web Printing4.60falsesmartwebprinting@hp.comMcAfee ScriptScan for Firefox14.4.1false{D19CA586-DD6C-4a0a-96F8-14644F340D60}
Modified Preferences
Name
Value
browser.places.smartBookmarksVersion2browser.startup.homepagehttp://www.google.com.au/browser.startup.homepage_override.buildID20111220165912browser.startup.homepage_override.mstonerv:9.0.1extensions.lastAppVersion9.0.1font.default.x-westernsans-seriffont.name.sans-serif.x-westernCalibrinetwork.cookie.prefsMigratedtrueplaces.history.expiration.transient_current_max_pages104858places.history.expiration.transient_optimal_database_size167772160privacy.sanitize.migrateFx3Prefstrue
Graphics
Adapter DescriptionATI Mobility Radeon HD 5430Vendor ID1002Device ID68e1Adapter RAM1024Adapter Driversatiu9p64 aticfx64 aticfx64 atiu9pag aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64Driver Version8.711.0.0Driver Date2-25-2010Adapter RAM (GPU #2)UnknownAdapter Drivers (GPU #2)UnknownDirect2D EnabledBlocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.DirectWrite Enabledfalse (6.1.7601.17563)ClearType ParametersClearType parameters not foundWebGL RendererBlocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.GPU Accelerated Windows0/1. Blocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.

ideato
  • Top 25 Contributor
617 solutions 4263 answers

Helpful Reply

go to TOOLS then OPTIONS then ADVANCED then NETWORK tab then SETTINGS tab and select the options Auto-detect proxy settings for this network click OK and OK again in the next screen. Exit firefox and restart-it.

if this does not help see:

Server not found


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

Question owner

Thanks but I had already tried this and it still doesn't work. Initially I thought it was my wireless card but because I can use IE, that doesn't make any sense. I also hooked my laptop up directly to the router, that didn't make a difference.

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Chosen Solution

A possible cause is security software (firewall) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

gramfrawley 0 solutions 1 answers

It worked. Thank you, thank you, thank you!