X
Tap here to go to the mobile version of the site.

Support Forum

will not allow add-ons,says that they are corrupted

Posted

will not allow add-ons,says that they are corrupted

will not allow add-ons,says that they are corrupted

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

  • nspluginwrapper is a cross-platform NPAPI plugin viewer, in particular for linux/i386 plugins.This beta software is available under the terms of the GNU General Public License.
  • Mime Type x-skype for Skype Buttons
  • Plugin for Installing Applications (new)
  • The IcedTea NPR Web Browser Plugin (using IcedTea6 1.9.7 (suse-1.2.1-x86_64)) executes Java applets.

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:2.0b12) Gecko/20110222 Firefox/4.0b12

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17757 solutions 160593 answers

You are running a no longer supported Firefox Firefox 4.0b12 version.
Please update Firefox to the latest version via "Help > Check for Updates or Help > About Firefox"

You can find the latest Firefox release here:


See also:

You are running a no longer supported Firefox Firefox 4.0b12 version.<br /> Please update Firefox to the latest version via "Help > Check for Updates or Help > About Firefox" You can find the latest Firefox release here: *Firefox 9.0.x: http://www.mozilla.com/en-US/firefox/all.html *http://kb.mozillazine.org/Installing_Firefox#Linux ---- See also: *http://kb.mozillazine.org/Unable_to_install_themes_or_extensions *https://support.mozilla.com/kb/Unable+to+install+add-ons