Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My screen background color is off-white & this color comes through on the print page. Page Setup/Print Background is set off. How do I fix this? Problem first popped up with version 6, still there with version 8.0.1

  • 1 reply
  • 7 have this problem
  • 21 views
  • Last reply by cor-el

more options

File/Page Setup/Format & Options/Options/Print Background (colors & images): Check box set off. This setting does not work as my screen background color still comes through on the print preview & the print page. Is this because the newer Firefox versions have blocked my graphics driver version?

File/Page Setup/Format & Options/Options/Print Background (colors & images): Check box set off. This setting does not work as my screen background color still comes through on the print preview & the print page. Is this because the newer Firefox versions have blocked my graphics driver version?

Chosen solution

See Bug 683139 – Using the 'High Contrast Black' 'Accessibility Option' in Win XP results in the screen colours being printed.

(please do not comment in bug reports)

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

See Bug 683139 – Using the 'High Contrast Black' 'Accessibility Option' in Win XP results in the screen colours being printed.

(please do not comment in bug reports)