Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I get a prior version if the supported version is incompatible with my environment?

  • 5 replies
  • 29 have this problem
  • 16 views
  • Last reply by cor-el

more options

Hello,

I am a developer on a rails application, and our test suite is not compatible with Firefox 8. Specifically, we are Rails 2 with an older version of Selenium that hangs when it tries to run Firefox 8.

I can not get involved in a huge dependency update maze just to be able to keep running my regression tests. I did not intentionally update FF, and I need to revert to FF7 in order to continue doing my job.

Could somebody please tell me how to get prior versions, specifically for Mac OS X in my case? 7.x would be fine.

Chosen solution

Check your Inbox (top of any forum page) - I sent you the URL by PM.

Read this answer in context 👍 1

All Replies (5)

more options

Chosen Solution

Check your Inbox (top of any forum page) - I sent you the URL by PM.

more options

Thank you.

more options

hmmm not fair if only certain users can retro back to 7 while the rest of us are in pain from hanging, freezing, AddOns that don't work (although I found a real back door way around one of them).. I also lost the use of Open Office to boot so I had to uninstall it & that was pain.. iSad

more options

I also need to revert back to previous version. The blogging module that allows me to do my job no longer works in V8. I need the Mac version. Thanks Tom

Modified by tomasaur

more options