X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

realplayer browser record plugin is incompatible with firefox 8.0.1?

Posted

ever since the update to 8.0.1, realplayer video downloader does not work. i can't enable it either,because it says it's incompatible. has this happened to anyone else? is there a way to fix this?

Chosen solution

actually never mind i fixed it myself. had to update my realplayer

Read this answer in context 6

Additional System Details

Installed Plug-ins

  • np-mswmp
  • DivX Web Player version 1.4.0.233
  • npdivxplayerplugin
  • npdnu
  • npdnupdater2
  • 6.0.12.775
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.0 r1
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • DLM Netscape Plugin (2.3.10.115)
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Adobe Acrobat Plug-In Version 6.00 for Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

More Information

Chosen Solution

actually never mind i fixed it myself. had to update my realplayer

RTDuBose 0 solutions 1 answers

Ok, I updated my Realplayer to version 15. It worked for a little bit now it is not. Help!