X
Tap here to go to the mobile version of the site.

Support Forum

Most of the time when I try to go to AOL mail, I get this message: ZOIDS! ERROR 8 C0FE180D Report ID: 30580-mail-20111110-134054 Problem loading application Uh-oh! Mail’s having trouble loading. Sorry for the delay! Click here to try again.

Posted

If mail continues to get hung up, click here to sign into the Basic version. Basic delivers a great mail experience on slower Internet connections, such as dial-up.

Plus along with that message there is the picture of the weird looking doll made of wires and stuff. Is there a way to fix this? I like Firefox, but cannot continue trying to use it if I cannot get my mail. Thank you for your help.

If mail continues to get hung up, click here to sign into the Basic version. Basic delivers a great mail experience on slower Internet connections, such as dial-up. Plus along with that message there is the picture of the weird looking doll made of wires and stuff. Is there a way to fix this? I like Firefox, but cannot continue trying to use it if I cannot get my mail. Thank you for your help.

Chosen solution

Reload web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Read this answer in context 4

Additional System Details

Sites Affected

mail.aol.com

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/534.51.22 (KHTML, like Gecko) Version/5.1.1 Safari/534.51.22

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5309 solutions 39394 answers

Firefox doesn't do email, it's strictly a web browser.

If you are using Firefox to access your mail, you are using "web-mail". You need to seek support from your service provider or a forum for that service.

If your problem is with Mozilla Thunderbird, see this forum for support. http://www.mozillamessaging.com/en-US/support/
or this one
http://forums.mozillazine.org/viewforum.php?f=39

Firefox doesn't do email, it's strictly a web browser. If you are using Firefox to access your mail, you are using "web-mail". You need to seek support from your service provider or a forum for that service. If your problem is with Mozilla Thunderbird, see this forum for support. [http://www.mozillamessaging.com/en-US/support/] <br /> or this one <br /> [http://forums.mozillazine.org/viewforum.php?f=39]
cor-el
  • Top 10 Contributor
  • Moderator
16551 solutions 149426 answers

Chosen Solution

Reload web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Reload web page(s) and bypass the cache. * Press and hold Shift and left-click the Reload button. * Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) * Press "Cmd + Shift + R" (MAC) Clear the cache and the cookies from sites that cause problems. "Clear the Cache": * Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove Cookies" from sites causing problems: * Tools > Options > Privacy > Cookies: "Show Cookies" ---- Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode

Helpful Reply

Thank you for your help. Under Firefox I went to history, cleared that, then I could access my email.

Thank you for your help. Under Firefox I went to history, cleared that, then I could access my email.
LilacBlue 0 solutions 1 answers

This worked for me today 11/28/11. Thanks!

This worked for me today 11/28/11. Thanks!
Allensgirl 0 solutions 6 answers

Deleting the cookies worked for me.. Thanks!!!! =D

Deleting the cookies worked for me.. Thanks!!!! =D