Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I tried to install Firesheep and got an error stating Firesheep is not compatable with Firefox 7.0.1, is that true?

more options

is there anyway Firesheep will work with Firefox 7.0.1? The exact error message I recieved is below in quotes. "Firesheep could not be installed because it is not compatable with Firefox 7.0.1."

Chosen solution

http://codebutler.github.com/firesheep/

Firefox 4+ versions aren't supported.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

http://codebutler.github.com/firesheep/

Firefox 4+ versions aren't supported.