X
Tap here to go to the mobile version of the site.

Support Forum

every time firefox updates, my xfinity constant guard protection doesn't work. it's annoying

Posted

whenever firefox updates, my xfinity constant guard protection suite no longer functions. therefore i can not log in to any of my usual sites. in fact i can't even log in to my comcast homepage. why does this have to be a problem every time? i end up having to download an old version of mozilla to make things function again. what gives?

whenever firefox updates, my xfinity constant guard protection suite no longer functions. therefore i can not log in to any of my usual sites. in fact i can't even log in to my comcast homepage. why does this have to be a problem every time? i end up having to download an old version of mozilla to make things function again. what gives?

Additional System Details

This happened

Not sure how often

This started when...

mozilla updates

Installed Plug-ins

  • Shockwave Flash 10.3 r183
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

More Information

Hasan 469 solutions 5600 answers

Helpful Reply

Constant Guard™ Protection Suite FAQs

"Firefox 7 - Extension Disabled - An update to Constant Guard for Firefox 7 compatibility will be released in Mid-October. Until then, customers need to use Firefox 6.x or Internet Explorer as their default browser."

Constant Guard™ Protection Suite FAQs * http://cgps.idvault.com/support/faq.aspx ''"'''Firefox 7 - Extension Disabled''' - An update to Constant Guard for Firefox 7 compatibility will be released in Mid-October. Until then, customers need to use Firefox 6.x or Internet Explorer as their default browser."''

Modified by Hasan